Solved

issues with internet explorer

Posted on 2013-10-28
7
377 Views
Last Modified: 2013-11-06
hi experts,
 
 everytime i'm using internet explorer to visit websites I get this error all the time and it's so annoying.

 “ are you sure you want to leave this page?”

how can I stop this?
0
Comment
Question by:frankbustos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 15

Expert Comment

by:Skyler Kincaid
ID: 39606470
It sounds virus related.

1. Go to "Internet Options" inside of IE.
2. Go to the Advanced Tab.
3. Click the Restore Advanced Settings.
4. Close IE and re-open it.

If that doesn't work:
1. Go to "Internet Options" inside of IE.
2. Go to the Advanced Tab.
3. Click "Reset.."
4. Close IE and re-open it.

If that doesn't work I would download ComboFix from:

http://www.bleepingcomputer.com/download/combofix/dl/12/

and run it.
0
 
LVL 16

Expert Comment

by:Brian Pringle
ID: 39606478
Are the pages encrypted (show the lock) up above?  If so, it is a security setting in Internet Options.

If the pages are not encrypted, you may have a browser helper object or browser hijack that is preventing you from leaving pages.  

Try resetting Internet Explorer.

1. Go to the "Tools" menu (the gear)
2. Click "Internet Options"
3. Click the "Advanced" tab at the top
4. Click the "Reset" button at the bottom
5. Check all of the checkboxes and click "Reset".
6. Reset IE.

Does it work now?
0
 
LVL 19

Expert Comment

by:Ken Butters
ID: 39606482
This is not really a part of IE.  It is code on the webpage that you are browsing.

Depending on the Page, you may be able to do disable it, by disabling Javascript, and or ActiveX, but if you do that, you may well have unintended consequences on other pages you visit.  

(other pages may not display properly).

To disable :

Go to internet options / Security / Custom Level

Scroll down to "Active Scripting" and choose disable.

Within the same menu you can do the same for ActiveX controls and Plug-ins.  What you need to disable will depend on what controls the sites you are visiting uses.
0
Create Professional Looking Email Signatures

Create "Professional HTML Email Signatures" with ease.
7 Day Money Back Guarantee if not 100% Satisfied.
Affordable - Try it out for 7 Days Totally Risk Free.
Installers provided for over 45 Email clients.
Both Windows & MAC Supported.
Highly Recommended!

 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39606531
@butttersk is right, that is normally javascript code on the web page.  If you really are getting it on All pages, then it would be malware in your computer.  Do you get that message here on EE?
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points
ID: 39606799
frankbustos--
This is caused by a recent Windows Update (KB2846071).
If the above posts do not get rid of the popup, see here
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/windows-internet-explorer-are-you-sure-you-want-to/d1edcd05-dcee-4b25-a5a0-e9a6a93467d8
0
 

Author Closing Comment

by:frankbustos
ID: 39628839
thanks!
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39628855
frankbustos--
You are welcome!
0

Featured Post

RoboForm Secure Password Management System

RoboForm Everywhere - Superb Browser Support
Windows / Apple / IOS / Android / Linux / Chrome OS
Use different complex passwords everywhere
Best Secure Password Management by far
Synchronize all of your devices instantly
Safe, Secure & Highly Recommended!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
hp.myway.com malware 5 51
outlook, autodiscover 1 59
Exchange 2010 CAS array Load Balancing. 7 59
Cannot transfer Outlook autocomplete file to a new Exchange profile 4 40
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Changing a few Outlook Options can help keep you organized!
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question