Solved

Can ony reach a few websits

Posted on 2013-10-29
17
275 Views
Last Modified: 2013-11-05
over the last few days i have noticed that i have not been able to reach some websites. i put this down to the websites themselves having problems. to day i checked this on another computer on the same network and found i could reach them on this computer.

i tried on my computer to clear dns cache and rebooted my system, i now can reach even less, but still able to reach some.

i dont know where to start to sort this problem out, can anyone out there help please
0
Comment
Question by:QuinnDex
  • 8
  • 3
  • 3
  • +3
17 Comments
 

Assisted Solution

by:mharvee18
mharvee18 earned 100 total points
ID: 39608170
have you tried using a different internet browser? i had some issues with internet explorer but switching to chrome or opera did the trick for me
0
 
LVL 10

Assisted Solution

by:rjanowsky
rjanowsky earned 100 total points
ID: 39608174
Have a look at the local hosts file. Normally it's under

C:\Windows\system32\drivers\etc

Some malware make a lot of entries into this file to block access to legitimate websites like AV vendors and so on.
0
 
LVL 14

Assisted Solution

by:Ram Balachandran
Ram Balachandran earned 100 total points
ID: 39609097
There are few things you need to verify,

1) check if any antivirus / internet scanner tools are blocking those sites
2) upgrade the internet explorer and install lastest patches
3) install chrome or any other browsers and try browsing to ensure there is nothing to do with network or computer related issues
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 100 total points
ID: 39609176
QuinnDex--
Run a System Restore to a time before the problem started.

Have you scanned for viruses and other malware?
0
 
LVL 9

Author Comment

by:QuinnDex
ID: 39609477
@mharvee18 yes i have, even installed chrome (that i never use) same results

@rjanowsky.. Yes tried that too, nothing there except local host info and that is correct

@ram_kerala have disabled all firewalls and AV same result, already tried other browsers including chrome, all updates applied.

@jcimarron. yes i have scanned for virus's system restore isnt an option as i havent set a restore point... has never worked for me on xp in the past anyway.. always get the message that restore isnt possible

its definatly a computer issue as all other computers at home connecting through the same network have no problems
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39609673
QuinnDex--
Run Internet Explorer with no add-ons.  (Start|All Programs|Accessories|System Tools|Internet Explorer (No add-ons)

If you can reach all sites, then you must determine which add-on which is the problem.  IE Tools|Manage Add-ons|Disable add-ons one by one until the problem is gone.
The Skype add-on is often the culprit.

Are you running any third party toolbars?  If so, uninstall.
0
 
LVL 9

Author Comment

by:QuinnDex
ID: 39609896
@jcimarron i usually use firefox, ie has no addons, neither does chrome, i have disabled all addons for FF, i dont use third party toolbars
0
 
LVL 9

Author Comment

by:QuinnDex
ID: 39609977
New information, i can get to websites by leaving off www.

eg, if i go to experts-exchange.com i get to the website, it then redirects me to www.experts-exchange.com and i get server not found, looking at my logs though it seems that the request isnt leaving my computer
0
 
LVL 4

Assisted Solution

by:Nice-Ghaza
Nice-Ghaza earned 100 total points
ID: 39610899
Dear , Can you check  the Other computer On same Website. is open.
Check the IP Address Gateway ,DNS  Setting is it fine,
Please router/modem  and switch restart only
Thnks
0
 
LVL 9

Author Comment

by:QuinnDex
ID: 39610939
@Nice-Ghaza other computers on the network are unaffected, i have restarted router reneweddns renewedip and flusheddns
0
 
LVL 4

Expert Comment

by:Nice-Ghaza
ID: 39611368
Dear ,
          Please  create the   New User Account and see it i think so After that fine Thanks
0
 
LVL 9

Author Comment

by:QuinnDex
ID: 39612306
no creating a new account hasnt fixed the issue, still the same problem in the new account
0
 
LVL 9

Author Comment

by:QuinnDex
ID: 39612321
i can reach https websites with or without the www. infront of the URL but not any http websites that start with www.

is there a file in XP that maps the www. part of a URL that may have been corrupted?

Also i cant reach subdomain websites on http,

trying to analyse this i keep thinking i have something malicious on my system using regex to match urls fitting http:// something.something.something
0
 
LVL 9

Accepted Solution

by:
QuinnDex earned 0 total points
ID: 39613634
Thank you everyone for you help. i have found the problem, i phoned my AV provider who helped me get to the bottom of it.

it seems my dns isnt getting recognised by my rooter when the url is starting with www. so isnt getting sent, i have reset my dns server to 8.8.8.8 which is a google service and everything is working
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39614440
QuinnDex--Thanks for telling us the solution.
0
 
LVL 4

Expert Comment

by:Nice-Ghaza
ID: 39615456
Dear ,
              Check the IP Address Gateway ,DNS  Setting is it fine

i have restarted router reneweddns renewedip and flusheddns
0
 
LVL 9

Author Closing Comment

by:QuinnDex
ID: 39623749
it seems my dns isnt getting recognised by my rooter when the url is starting with www. so isnt getting sent, i have reset my dns server to 8.8.8.8 which is a free google service and everything is working
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Video won't play 5 63
firefox 50 saying your connection is not secure to every website 13 147
ms/access webbrowser address not valid  - 12 45
remove all history 3 30
Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question