Solved

"E-mail address is no longer valid" using Office365

Posted on 2013-10-29
3
2,444 Views
Last Modified: 2014-03-13
Hi Experts,

We are using exchange server online with Outlook 2010 as the client.  

Each time we try to send email to somone with an email address that match our domain we get an the error:

   "This eamil cannot be delivered to johndoe@companyco.com because the email address is no longer valid"


 Over the last few days, Outlook users are suddenly getting the 'green' email address and the above warning when attempting to REPLY to SOME of our internal staff (different people are problems for different users)

I've tried the common fixes

-Delete the auto-complete individual address

-Delete the whole auto-complete cache

-Remove person from contacts and re-add

-Use online instead of cached mode (a few seconds delay before email shows as no longer valid)

-Outlook Safe mode (a few seconds delay before email shows as no longer valid)

Email DOES always get delivered though

As best I can tell, the senders email is the correct one

The issue is not seen using Outlook Web App
0
Comment
Question by:gs1uk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 13

Expert Comment

by:Xaelian
ID: 39608318
How have you deleted the auto-complete individuel address?

By the following?
Click File, Click Options, Click Mail, scroll down to the Send messsages section.  Click the button that says Empty Auto-Complete List.  Click Yes on the message that asks if you are sure you want to empty the auto-complete list.  Click OK on the Outlook Options window, exit Outlook, then re-launch the application.

Afterwards try to redownload the GAL. I've had to do this a couple of times with users and this fixes the issue.
0
 

Author Comment

by:gs1uk
ID: 39608334
Hi There,

Currently im not getting the issue. Im removed the cached mode and made it online and restarted Outlook and I dint get the message. I put it back to cached mode and its not come up yet. Im going to monitor for couple of hours and see if not will use your fix.

Thanks for you time Xaelian.
0
 
LVL 13

Accepted Solution

by:
Xaelian earned 500 total points
ID: 39608373
Hi there,

If you remove the cache mode and afterwards enable it, it will query for the GAL, ... . But it takes some time.

There is also a problem that it can be that you get the green message with an out of office. Then you also need to do the same thing :).
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Changing a few Outlook Options can help keep you organized!
This Experts Exchange lesson shows how to use VBA to loop through rows in Excel.  In order to sort, filter, and use database features, there needs to be a value in each column for every row. When data arrives with values missing, code to copy values…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question