Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows 8.1 wi-fi connection problems

Posted on 2013-10-29
6
Medium Priority
?
2,080 Views
Last Modified: 2013-10-29
I upgraded my tablet (Lenovo ThinkPad Tablet2) to Windows 8.1 and can no longer connect to Wi-Fi networks. I've done all the diagnostic stuff: reset the network adapter, etc. I checked the Microsoft forum and this seems to be a problem.
0
Comment
Question by:John_Holecek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 24

Assisted Solution

by:aadih
aadih earned 1336 total points
ID: 39608832
One data point:  Had the the same problem. Updated drivers through Windows update and turned off IPv6 from wi-fi network and other network adapter properties. And it worked.

Any devices with a yellow exclaimation mark in the device manager?
0
 
LVL 1

Assisted Solution

by:cambo84
cambo84 earned 664 total points
ID: 39608911
As aadih suggested above a thorough Windows Update paying particular attention to drivers in the optional category will fix most issues.  The 8.1 upgrade invalidates a lot of drivers I've found.

Also, if you see any network adapter with the word "multiplexor" in it, disable it if you can.  Then right-click on your wi-fi adapter and make sure it's not bridged.  If it is bridged, remove it from the bridge.
0
 

Author Comment

by:John_Holecek
ID: 39608956
All devices are ok. No updates to install AND Wi-Fi is now working. Who knows why and how long it will last. What's the easiest way to temporarily disable IPv6 in Windows 8.1?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 24

Accepted Solution

by:
aadih earned 1336 total points
ID: 39608988
Control Panel -> Network and Sharing Center -> Change Adapter Settings - > Right click on the Network Device (in question) ->  Select properties -> Uncheck Internet Protocol version 6.
0
 

Author Comment

by:John_Holecek
ID: 39609012
No multiplexor, no bridges. Now that the Wi-Fi seems to be working, I'm going to try it out on several different networks.
0
 

Author Closing Comment

by:John_Holecek
ID: 39609051
Even though the problem seems self corrected, I'm assigning points because your suggestions were to the point and helpful.

Thanks. Experts Exchange is truly worth the money.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question