Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 120
  • Last Modified:

How to have Word files on Desktop not move after saving

If I open and edit and save a Word file that's on my Desktop, sometimes it moved to the top left corner of the Desktop after I close the file.  Is there something I can do to have these file icons always stay where I have them and not move?
0
mdxilate
Asked:
mdxilate
1 Solution
 
Paul SauvéRetiredCommented:
If you right-click on an open space on your desktop and select the View option, what settings do you see?Desktop settingsUncheck Auto arrange icons and I think the problem should be solved.
0
 
mdxilateAuthor Commented:
AutoArrange is not and was not checked...
0
 
terencinoCommented:
Well this is an interesting problem. Apparently, when Office 2003 format files (eg doc, xls) are opened in compatibility mode in Office 2007 or higher, then modified and saved, the original file is actually deleted and a new one in the old format is saved to the source folder. On the Desktop, the "new" file will automatically move to the first available slot, usually the top left corner. So in its own twisted way, Windows is still honoring the "Auto arrange icons" setting. However, this creates incredible frustration for users who depend on their desktop organization for their work management.

There are a number of workarounds for this issue:

1. Convert all Office files on your Desktop to the new format eg docx, xlsx etc. So you would just open the original .doc file for example, then save it to your desktop as .docx format by selecting Save as type = Word Document (*.docx). Compare the files to ensure there are no significant formatting changes.

2. If you need to preserve the original format, create a folder on your desktop and move all your Office files to that folder. Then create shortcuts to those files and place the shortcuts on the desktop. The shortcuts will not move, regardless of what you do with the target file.

3. If you are using remote desktop to access your files, this can cause trouble particularly if you arrange your icons over multiple monitors, it will totally and irretrievably mess up your icons. The best solution is Fences

4. Another option is to turn off background saving in Word, as the temporary file created as part of the process can disrupt the icon locations on the desktop. I don't recommend this option however as I am not rigorous with manual saves, and I suspect many other users aren't either!

5. Use a third party desktop grouping product like Fences, although there are plenty of others, just check out this list of Ten free tools to better organize your desktop icons and refer Lifehacker's excellent article How to Design and Create a Clean, Organized Desktop

Hope that helps!
...Terry
Credit: The causes and most of these solutions were extracted from MS Office desktop icons move after I modify and save them. As usual with Microsoft support, the post marked as the solution is not the solution at all --- you need to read through the comments.
0
 
frankhelkCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now