• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1302
  • Last Modified:

OWA Error 404 File or directory not found !

Hi there !

I have a big problem.
I'm using Exchange 2010 on Windows Server 2008 R2...

On my settings the owa is configured on : https://mail.mydomain.com/owa for external acces.

When i go on IIS i see that the Default Website is running well and there is no redirections on it.

I Also have a DNS A Pointer to : mail.mydomain.com on my IP address.
And finally on my firewall i created a policy that allows traffic from any to LAN1 with service HTTPS.

But if i go on https//mail.mydomain.com/owa  i get the 404 error....

I also tried an iisreset...
but nothing.

Someone can help me ?

Thank you.
0
Amoniks
Asked:
Amoniks
1 Solution
 
AmoniksAuthor Commented:
Damn..

I see now that i'm using port 443 on my firewall and it is redirected to Terminal Server who make RemoteApp server...

I need then a second IP addres i think...

Is that the best solutions ?
0
 
Daniel HelgenbergerCommented:
Use two different IP addresses to access both services.
If you cannot do so, use a reverse proxy to isolate both services. Reverse proxys will redirect  according to the requested web site; usually by using a regex match.

The best point to implement this will be your Firewall. If it is not capable to do so you can setup an apache/IIS server to do the job.
0
 
LeeDerbyshireCommented:
Did you remap port 443 to 3389 because your ISP doesn't allow port 3389 into your connection? If so, maybe you can use some other port that they do allow, like 80.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now