Windows Server Backup Fails before it starts - Event id 517, 513

I am trying to use the native windows server backup utility to perform a FULL windows backups onto my remote share on my NAS.

I followed these steps: KB

..but the problem continues.

My backup job fails instantly with the following error:

event id 513
event id 517
Robert Perez-CoronaSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoProduct ManagerCommented:
In command line type: vssadmin list writers
post the output here. It is not able to find the Microsoft VSS Server. It is either disabled or malfunctioning.

Update: looked your last screen shot. Is there any other partition except MSR partition that does not have a drive letter?
Check all of your partitions with CHKDSK /f and retry the backup.
Also, tell me how much space is used on 100MB MSR partition.
And VSS command should be run in any case.
Robert Perez-CoronaSystems AdministratorAuthor Commented:
the vssadmin list writers command output seems find

Last error: No error


noxchoProduct ManagerCommented:
The third partition is the culprit. It s marked as RAW and VSS cannot take snapshot of it. Do you know what thpe of partition is it? Have you created it?
If you do not have data on it then delete it and create new partition instead of it. Then try again your backup.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Robert Perez-CoronaSystems AdministratorAuthor Commented:
oh ok.

I am not sure how I ended up creating the partition or if it was created on its own.

But I can definitely delete it or add it to one of my other volumes.
noxchoProduct ManagerCommented:
Yes, try first to delete it and then run the backup. This way you will know if any other thing is blocking the backup.
Plus I would suggest your some third party backup software which is definitely more flexible than Windows Server Backup. I personally use Paragon Hard Disk Manager 12 Server Basic, have a look on it:
Robert Perez-CoronaSystems AdministratorAuthor Commented:
I just deleted the partition and the files backup job failed with the same message. Do you think it may be worth while to reboot the machine?
noxchoProduct ManagerCommented:
Can you try to backup partition after partition?
Let's say MSR only, then C: or data from it, then D: etc.
So to narrow the problem to its bottleneck.
Robert Perez-CoronaSystems AdministratorAuthor Commented:
will do now..
Robert Perez-CoronaSystems AdministratorAuthor Commented:
i can't try on the original server with the issue. But I do have a windows 2012 r2 server with the same MSR partition. I tried what you told me. MSR seems to be the culprit.

How can i perform a baremetal backup if i cannot back up the MSR?
noxchoProduct ManagerCommented:
Normally it should backup it also. Can you assign a drive letter to this partition?
Or use simply another backup application which does not have problems like Microsoft.
For example try the trial version of this tool:
Are you able to take backup of your drive with this tool?
Robert Perez-CoronaSystems AdministratorAuthor Commented:
at the moment I cannot use paragon. I am in the process of getting approved for a new version of Symantec Backup Exec. In the meantime I must use the windows solution

After assigning a drive letter (F:) to the MSR, the job fails with the same message.

MSR is clearly the issue here. But I cannot perform a bare metal backup unless this is selected.

What else can i do?

noxchoProduct ManagerCommented:
Paragon was suggested for troubleshooting purposes only> Means that it has good error reporting.
Check if MSR partition has Volume Shadow Copy enabled on it. If yes then delete existing copies through advanced properties of My Computer.
Also if MSR has drive letter on it then you can run CHKDSK on this partition. Do it.
Robert Perez-CoronaSystems AdministratorAuthor Commented:
i ran chkdsk on the msr partition. It took 5 seconds. I doubt this fix anything as no errors were found.
Robert Perez-CoronaSystems AdministratorAuthor Commented:
Is this related the VSS or the drive itself?
noxchoProduct ManagerCommented:
Usually VSS needs at least 15% of partition size free for snapshot taking. Otherwise it would fail. The other possible culprit would be errors in file system. The fact that other partitions do backup ok indicates that issue is not VSS in your case but the MSR partition itself.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.