• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 627
  • Last Modified:

Set up default home page in Google Chrome.

Set up default home page in Google Chrome.

When I open up google chrome, it goes to AVG secure search. I want it to go Google.com
I went to settings /Search and selected Google from the drop down arrow in Search zone.
but still it opens up AVG search page when I launch Google Chrome

Any help?

thanks
0
jskfan
Asked:
jskfan
4 Solutions
 
Ashok DewanFreelancerCommented:
Here is the way to set default page in google. check below link for good guide.

https://support.google.com/websearch/answer/463?hl=en
0
 
comfortjeaniusCommented:
Type in the address bar :  chrome://settings

Make sure under "Appearance" select "Show Home Button"

Plus if it is not Google click "Change" :
Type: https://www.google.com/

Click OK

Just in case lets check "On Startup" right above "Appearance"

"Open a specific page or set of pages." Radio button select "Set pages"
click "x" to delete any pages that are there. Now click ok and close your chrome browser and reopen.
0
 
Joe Winograd, EE Fellow 2017, MVE 2016, MVE 2015DeveloperCommented:
Here are the steps:

(1) Click the three horizontal bars in the upper right. It looks like this:
Chrome menu(2) Step (1) gives you the Chrome menu. Select Settings and you'll see a section in the middle that looks like this:
Chrome Settings Appearance(3) Click the Change link next to the current home page. Change what is currently in the box to:

https://www.google.com/

so it looks like this:
Chrome change home page(4) Click OK and that's it!

Regards, Joe
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
COBOLdinosaurCommented:
You have been infected with a virus.  

There is a video for how to remove it:

http://www.youtube.com/watch?v=vOLAuTmleqc

After you get rid of it you might want to download an run the free version of
http://www.malwarebytes.org

To see if there is other junk.  

You need to have up to date Anti-virus software or you will keep getting infected with such things.

Cd&
0
 
jskfanAuthor Commented:
Thank you Guys, it worked
0
 
jskfanAuthor Commented:
oops just the first window will go to Google, if I open another new window it will go to AVG
0
 
Joe Winograd, EE Fellow 2017, MVE 2016, MVE 2015DeveloperCommented:
Here's an interesting thread on AVG hijacking the "New Tab" page:
http://productforums.google.com/forum/#!topic/websearch/Wcb8E2DmDuo[126-150-false]

I don't know if that's the same problem you have, but it's worth a read. Take a look at the "Search" section of Settings (that's what COBOLdinosaur's post refers to) and make sure AVG is not in there (presuming you don't want it). Also look at the "On startup" section of Settings and pick the option you want:

Open the New Tab page
Continue where I left off
Open a specific page or set of pages

Regards, Joe
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now