Solved

Windlows 8.1 problem logging onto password protected wireless networks

Posted on 2013-10-30
5
514 Views
Last Modified: 2013-11-04
This is a follow-up to a previous question. I was unable to log onto a password protected wireless network after I had upgraded a tablet to Windows 8.1. Normally, when logging onto a password protected wireless network, one gets a screen to add the password. With Windows 8.1, there was no opportunity to enter a password, and so the tablet could not connect. I finally solved the problem, after applying various suggested fixes, by connecting manually, which does give one the opportunity to add the password.

Here's my question? Is this how Windows 8.1 works when trying to connect to a password protected network; that one has to create the connection manually, or is there some setting in 8.1 that I have not set up correctly.

Thanks for your help
0
Comment
Question by:John_Holecek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 20

Expert Comment

by:marsilies
ID: 39613746
No, when connecting to a network for the first time, Windows 8.1 will prompt for the password, aka security key:
http://windows.microsoft.com/en-us/windows/network-connection-problem-help#network-problems=windows-81&v1h=win81tab2

Your situation was different in that the upgrade to Windows 8.1 likely messed something up. Was your problem with reconnecting to previously connected wifi networks, or in connecting to all-new wifi networks?
0
 

Author Comment

by:John_Holecek
ID: 39614150
Reconnecting to a previously connected wifi network.
0
 
LVL 20

Accepted Solution

by:
marsilies earned 500 total points
ID: 39614222
It's likely that the saved settings got corrupted somehow during the upgrade. So Windows didn't ask for a password because it already had one for that network, but since it was corrupted it wasn't working. The manual connection forced Windows to forget the old settings and let you enter new ones. The new settings got saved and overwrote the older corrupted settings.

If possible, try connecting it to a new wifi network. Take the tablet to a coffee shop or something with password-protected wifi. The tablet should prompt for a password if it's never connected to that wifi before.
0
 

Author Comment

by:John_Holecek
ID: 39614426
I'll do that and let you know.
0
 

Author Closing Comment

by:John_Holecek
ID: 39621323
Yup, password prompt came up. Thanks.
0

Featured Post

Get Actionable Data from Your Monitoring Solution

Your communication platform is only as good as the relevance of the information you send. Ensure your alerts get to the right people every time with actionable responses. Create escalation rules that ensure everyone follows the process and nothing is left to chance.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question