Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1582
  • Last Modified:

Outlook 2010 .pdf Attachment signed, saved, but when attachment is forwarded or reopened the signature is not there

(1) Outlook .pdf is opened in Acrobat X (or 9) and then it's signed using a .pdf signature.
(2) Click "Save As" and "My Documents is default".  If you save and then open the e-mail attachment, it's not signed-it's the original unsigned .pdf document.
(3) ANOTHER user gets the same .pdf document attachment, opens in Acrobat 9, signs the document and then forwards it to the next person for signature.  It seems to work because when this person uses "Save" or "Save As" in Acrobat, the default directory is the Outlook temporary directory instead of My Documents.  I believe if the other users had their default "Save As" directory as the Outlook temporary directory instead of "My Documents" this would work.  How would you accomplish this change?  Any other suggestions?

Thank you.
0
lford8300
Asked:
lford8300
  • 5
1 Solution
 
terencinoCommented:
I think the Save As is the problem. If you Save As then you will have to re-attach the PDF to the email. Save however allows the modified document to be routed onward without having to re-attach. The Outlook temporary folder changes frequently so can't be relied on. But all Outlook attachments are opened in a temporary folder anyway, you don't need to save attachments.

The process is this:
1. Select the incoming email with the PDF attachment
2. Hit the Forward button in Outlook
3. Double click on the PDF attachment from the forwarded email to open it in the default application
4. Make the changes, hit Save (not Save As), close Acrobat
5. Address the email and send it on.
The modified document is then forward to the next recipient

Hope that helps!
...Terry
0
 
lford8300Author Commented:
Because the default when saving is "My Documents", this does not work.  The document is saved to "My Documents" but not the temporary directory.  When you forward the document, the Acrobat signature is not there.  

Do you know of any way to have the user's default put BACK to the Outlook temporary directory?  Or do you have any other suggestions?   I've seen many hints for changing the default save directory for outlook attachments from the temporary directory to "My Documents" but I haven't seen it the other way around.  

Thank you.
0
 
lford8300Author Commented:
Additionally, changes to Word and Excel documents are saved correctly.  It's changes to .pdf files only that are not saved.

Thank you.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
lford8300Author Commented:
More information:  It appears that it is the signature that is not saved to the e-mail (it's saved to My Documents).  Document modifications (Highlighting, for example) is saved to the e-mail if we have enabled editing of the attachments.
0
 
lford8300Author Commented:
1) Registry change necessary on User's computer:
Microsoft KB823131-This key was set up, we had to REMOVE the key:  HKEY_CURRENT USER\Software\Microsoft\Office\14.0\Outlook\Options\DefaultPath
Delete String "DefaultPath".
(2) Set-up --> When modifying an e-mail, click File / Options / Quick Access Toolbar / All Commands / E /  Double-click "Edit Message" (if this option is not available, you're not in the correct place…you need to have message open)/ Click "OK"
(3) After set-up is complete, to edit an attachment and allow you to save to attachment:  (i) Open e-mail (ii) BEFORE opening the attachment, click "green circle" at top of the page (very top bar of message). (iii) Open attachment.  You should then be able to save it
0
 
lford8300Author Commented:
User can now edit .pdf attachment and save directly back to e-mail and forward for further signatures/approval.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now