Solved

cisco catalyst  and cisco sbs with vlan

Posted on 2013-10-30
2
692 Views
Last Modified: 2013-11-14
I have a cisco catalyst that i use as my gateway device. I also have a cisco sbs in the mix as well. Right now everything is working just fine. One cool thing i can do on the catalyst is create a single port interface assign to vlan 15. When i try the same thing on the cisco sbs using the gui it does not work at all. The SBS is allowing trunk access as i am able to hit all 3 of my VLANS.

I want to connect to the sbs on port 10 and assign my local network address to be 192.168.15.x  Any idea how i can do that.


( sg 200)

interface ethernet g10
switchport mode general
exit
vlan database
vlan 15,50
exit
interface ethernet g10
switchport general allowed vlan add 15 untagged
exit
interface vlan 15
name Servers
exit
interface vlan 50
name Shoretel
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
interface vlan 1
ip address 192.168.1.39 255.255.255.0
exit
ip default-gateway 192.168.1.47
interface vlan 1
no ip address dhcp
exit
bonjour service enable csco-sb
bonjour service enable http  
hostname switch0fadac
no passwords complexity enable
username cisco password f7cdfec1454cbfcc61a97c9f6ce47515ed550d00 level 15 encrypted
clock timezone -8
clock summer-time recurring usa
snmp-server set rlAutomaticClockSetFromPCEnabled  rlAutomaticClockSetFromPCEnabled true




CATALYST 3560


S
!
hostname Server_3560G

!
no aaa new-model
udld aggressive

ip subnet-zero
ip routing
ip dhcp excluded-address 192.168.1.150 192.168.1.157
ip dhcp excluded-address 192.168.1.250 192.168.1.254
ip dhcp excluded-address 192.168.1.133
ip dhcp excluded-address 192.168.1.144
ip dhcp excluded-address 192.168.1.164
ip dhcp excluded-address 192.168.1.168
ip dhcp excluded-address 192.168.1.229
ip dhcp excluded-address 192.168.1.226
ip dhcp excluded-address 192.168.1.224
ip dhcp excluded-address 192.168.1.227
ip dhcp excluded-address 192.168.1.228
ip dhcp excluded-address 192.168.1.1 192.168.1.123
!
ip dhcp pool User_VLAN1
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.47
   dns-server 192.168.1.22 10.10.99.24
   lease 8
!

mls qos map cos-dscp 0 8 16 26 32 46 46 56
mls qos
!
!
macro global description cisco-global | cisco-global
errdisable recovery cause link-flap
errdisable recovery interval 60
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
no spanning-tree vlan 49-50
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
 switchport access vlan 15
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/3
 switchport access vlan 15
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode access
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15,50
 switchport mode trunk
!
interface GigabitEthernet0/6
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/7
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/8
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/9
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15,50
 switchport mode trunk
!
interface GigabitEthernet0/10
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/11
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/12
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/13
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/14
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/15
 switchport access vlan 15
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/16
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/17
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/18
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,50
 switchport trunk pruning vlan none
 switchport mode trunk
!
interface GigabitEthernet0/19
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15,50
 switchport mode trunk
!
interface GigabitEthernet0/20
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15,50
 switchport mode trunk
!
interface GigabitEthernet0/21
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/22
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/23
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/24
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,15
 switchport mode trunk
!
interface GigabitEthernet0/25
 switchport trunk pruning vlan none
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface Vlan1
 ip address 192.168.1.47 255.255.255.0
!
interface Vlan15
 ip address 192.168.15.1 255.255.255.0
!
interface Vlan49
 ip address 192.168.238.240 255.255.255.0
!
interface Vlan50
 ip address 192.168.16.240 255.255.255.0
 no ip redirects
!
ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 0.0.0.0 255.255.255.255 10.16.14.2
ip route 192.168.253.0 255.255.255.0 192.168.16.243
ip http server
!


Server_3560G#
0
Comment
Question by:beavis6937
  • 2
2 Comments
 
LVL 26

Accepted Solution

by:
Soulja earned 500 total points
ID: 39612978
You can only have one active vlan interface on a layer 2 cisco switch. If you want to use an interface vlan 15 on the SG switch you will have to shut down the interface vlan 1 after creating the interface vlan 15. Then you should be able to connect to the sg 200 on that new interface.
0
 
LVL 26

Expert Comment

by:Soulja
ID: 39649760
How's this answer a B rating?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question