[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 473
  • Last Modified:

outlook 2010 and exchange2013 - can not connect

We updated to exchange 2013 from 2010 and some of our users have having issues logging in.
We can't figure out what the issue is. All the settings appear to be the same as the working systems.
What happens is we go to change exchange2010 to exchange2013 in the server information and then when we load outlook it keeps saying cannot connect or work offline.
Anyone have any idea on how to fix this?
0
bbimis
Asked:
bbimis
3 Solutions
 
comfortjeaniusCommented:
When you set up the manual connection did you make sure to select Microsoft Exchange

Place the server and user name in the respectable location

Click  on more settings ----> Connection tab

Check "Connect to Microsoft Exchange using HTTP

Click  on Exchange Proxy Settings
Under "User this URL to connect to my proxy server for Exchange: enter the webmail address

Make sure that both On fast networks, connect using HTTP first, then connect using TCP/IP and On slow networks, connect using HTTP first, then connect using TCP/IP are selected and that the Proxy authentication settings are at Basic Authentication. Then, click on OK.

Click Check Name and it should prompt for username and password.
0
 
Skyler KincaidNetwork/Systems EngineerCommented:
Also only accept certificates from: msstd: webmail address (ie. mail.company.com)

I would recommend setting up a new profile for all the users that are having issues. You can access the Mail icon from the Control Panel, create a new mail profile and see if that fixes the issue.

Are all computers Windows 7 with Outlook 2010?
0
 
Simon Butler (Sembee)ConsultantCommented:
"What happens is we go to change exchange2010 to exchange2013 in the server information and then when we load outlook it keeps saying cannot connect or work offline."

You shouldn't be trying to configure Outlook manually.
You should allow Autodiscover to update the clients, which should have happened automatically when you moved the users to the new server. The server address in Outlook is now a unique endpoint, which looks like a GUID, and therefore just entering the Exchange 2013 server address isn't going  to work.

A new Outlook profile is probably the best option here, then look at why Autodiscover isn't working.

Simon.
0
 
bbimisAuthor Commented:
I was able to fix it by redownloading the certificate. i had to go to the site on the web then hit certificate error and redownload the cert. thanks for the help. I'll award points for the effort. thanks.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now