Set up default home page in Google Chrome.

Set up default home page in Google Chrome.

Asked by: jskfanSolved by: comfortjeanius


Set up default home page in Google Chrome.

When I open up google chrome, it goes to AVG secure search. I want it to go Google.com
I went to settings /Search and selected Google from the drop down arrow in Search zone.
but still it opens up AVG search page when I launch Google Chrome

*** I thought the issue was resolved, but I still when I open up the first time google chrome it will go to google home page, when I try to open a new window of google chrome it will go to AVG.


Any help?

thanks
jskfanAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jcimarronConnect With a Mentor Commented:
jskfan --
Use AVG Uninstaller to uninstall AVG.

http://www.avg.com/us-en/utilities

Concerning making Google.com your homepage
http://www.google.com/intl/en_us/homepage/hp-ie10.html
https://support.google.com/chrome/answer/95314?hl=en
0
 
jskfanAuthor Commented:
how do you do that on Chrome browser? I deleted the extension of AVG on Chrome, but still did not help
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
comfortjeaniusConnect With a Mentor Commented:
Did you try the AVG_Browser_configuration_tool.exe that is on that page?


Plus when you type this in the address bar chrome://settings/

What URL is in "On startup"  ----> "Open a specific page or set of pages. " ---> "Set pages"



After checking this

type this in the address bar chrome://extensions/

See if you see anything pertaining to AVG and disable it.


Plus here is a link for chrome: http://forums.avg.com/us-en/avg-forums?sec=thread&act=show&id=196402
0
 
Skyler KincaidConnect With a Mentor Network/Systems EngineerCommented:
Make sure that you remove everything from Add Remove programs that is related to AVG if you don't want it anymore. The setting you are looking for is under Settings > On startup >

I will attach a couple pictures. You could also try to reset your browser as a last resort.
Startup.PNG
Homepage.PNG
Advanced.PNG
0
 
jskfanAuthor Commented:
downloaded this and it removed it
http://www.avg.com/us-en/utilities

Thank you Guys!
0
 
jcimarronCommented:
jskfan--
You are welcome.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.