Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Connected to Wireless But No Internet

Posted on 2013-10-30
10
Medium Priority
?
266 Views
Last Modified: 2013-10-31
I am in a hotel with my laptop (windows xp). The hotel has a wireless connection and the laptop successfully connects to it. I can't, however, access the internet with my browser. I can open a command prompt and ping internet addresses (e.g., www.google.com) without a problem but can't get to any sites through my browser.

When the computer first connects and you open your browser, you are supposed to be prompted by the hotel's website for some information. That prompting never happens. Instead the browser simply reports that it is connecting to site 74.125.225.113 and eventually tells you that it can't connect.

I have a second laptop in the hotel room, which I am using to type this note and it works fine.

Any ideas how I can get connected?
0
Comment
Question by:cbridgman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 6

Expert Comment

by:ZamZ0
ID: 39613000
Are they both using the same browser? I've found that some hotel networks are prejudice against certain browsers. Do they have setting/configuration info available? Can you check the proxy settings in your other laptop in the browser settings and compare to the other laptop?
0
 
LVL 3

Assisted Solution

by:netmaster1355
netmaster1355 earned 668 total points
ID: 39613031
i think there is two most likely possible issues:
1- your proxy configuration issue on browser. if you see any setting turn it off.
2- if you have antiVirus which has web protection. turn it off and test your connection.
0
 

Author Comment

by:cbridgman
ID: 39613057
I think I've already addressed the proxy issue. I went to control panel --> internet options --> connections --> lan settings. The proxy server box is not checked. the "use automatic configuration script" box was checked and there was an address present. I unchecked that option and checked "Automatically detect settings" instead,

But I get the same result. Still no connection through the browser.

The other PC (the one that works) runs 64 bit windows 7. I have ie and chrome on it and it works fine in both.

Any other ideas?
0
Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

 
LVL 3

Expert Comment

by:netmaster1355
ID: 39613058
don;t check automatically detect. select none or something like that.
0
 
LVL 6

Assisted Solution

by:ZamZ0
ZamZ0 earned 1332 total points
ID: 39613060
^^^ Try with nothing checked
0
 
LVL 3

Expert Comment

by:netmaster1355
ID: 39613062
proxy
0
 
LVL 6

Expert Comment

by:ZamZ0
ID: 39613074
  ^^^
0
 

Expert Comment

by:Tf1998
ID: 39613641
its windows XP... most common hotel and business wifi routers don't support Old Firmware
0
 

Author Comment

by:cbridgman
ID: 39613845
Magically, when I got up this morning, I was able to browse the internet. I didn't do anything to the pc other than what I noted in my first posting. I opened my browser this morning and the hotel's sign on page appeared.

Thanks for you help and suggestions. What should I do about awarding points on this one?
0
 
LVL 6

Accepted Solution

by:
ZamZ0 earned 1332 total points
ID: 39615605
Split them w/ me and netmaster...we offered productive solutions instead of generalized impossibilities (no offense Tf)
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question