[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 230
  • Last Modified:

Stop externally forwared emails from getting Out of Office replies

Hi
 On our old exchange 2003 server we used to be able (I'm not sure how as the previous admin set this up) to stop externally forawrded emails from getting Out of Office replies.

So this being the scenario;
User A has all email copied to user B, User B set their Out of Office and on the old server anyone sending a message to User A would NOT get User B's Out of Office.
On the new server they do.

Any ideas on how this could be achieved?
0
SWCG
Asked:
SWCG
1 Solution
 
Brian BIndependant Technology ProfessionalCommented:
In Outlook 2010 you have two out of office settings. One is for internal, the other for external.
0
 
Iain MacMillanCommented:
what exchange version do you have now??

what version of client do you have?

pretty sure my Outlook 2010 only has one active Out of Office just as before.  i think the function you're looking for is on the server side, likely under SMTP protocol settings.  i have a vague recollection of doing something similar many moons ago.  I'll see if i can find my action notes.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now