Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Issue with ASUS Router and remote desktop with private internet access

Posted on 2013-10-31
15
Medium Priority
?
3,103 Views
Last Modified: 2013-12-01
At my home I have a PC setup with a static IP address and my router is setup to port forward remote desktop requests to that computer. I have had this setup for a number of years and I can remote desktop in just fine with private internet access setup. My public IP from my ISP is dynamic but does not change for months at a time so I am able to connect via IP. (before I used private internet access I used dyndns.org to link to the router IP)

The problem is this was all working fine until I replaced my router with a ASUS rt-n56u router. I can still remote desktop in after setting up NAT (using my current public IP address). The problem is the second I turn on Private Internet Access the connection drops and I cannot connect while it is on. When I get home I checked to make sure the IP was not changing - it has not changed since I put in the new router and wrote down the IP. This was never a problem with my previous routers.

Anyone have any ideas of why this is happening?

Thanks
0
Comment
Question by:filtrationproducts
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 6
15 Comments
 
LVL 4

Expert Comment

by:LCCSAM
ID: 39614405
I'm curious as well!
I have the same router and experience the same problem when WPA2 is enabled.

Are you using the latest firmware?
0
 
LVL 1

Author Comment

by:filtrationproducts
ID: 39614490
I am also using WPA2 and am running firmware version 1.0.1.8j (outdated)

I did not think about that. I am going to try updating the firmware.
0
 
LVL 4

Expert Comment

by:LCCSAM
ID: 39614577
I got mine to work after updating the firmware by disabling the WPA2.
(I'm running it unsecured currently, as much as I'd prefer not to!)
Keep me updated!
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 1

Author Comment

by:filtrationproducts
ID: 39624244
I updated to firmware version 3.0.0.4.374_979 and I am still experiencing the same problem once Private Internet Access is turned on.

I do not want to disable WPA2 though, I don't feel comfortable running an unsecure wireless network.
0
 
LVL 4

Expert Comment

by:LCCSAM
ID: 39624320
Sounds like we have the same issue. I'll keep troubleshooting on mine and keep you updated.

From what I can tell it is something in the DHCP settings.
0
 
LVL 1

Author Comment

by:filtrationproducts
ID: 39624338
I setup a static IP directly on the workstation itself (not through the router) so I am not using the DHCP at all.
0
 
LVL 4

Expert Comment

by:LCCSAM
ID: 39630786
I found a thread that seems to have a lot more information on it.
I've posted it here for your reference. (I have yet to try these suggestions myself but will when I am home from work)

http://www.dslreports.com/forum/r27709304-ASUS-RT-N56U-Firmware-version-3.0.0.4.260


It seems like some of the wireless drivers in windows 7 don't play well with wpa2.
I will try some other settings myself and keep you updated.
0
 
LVL 1

Author Comment

by:filtrationproducts
ID: 39630863
I read that thread but I don't see anything related to NAT or remote desktop issues.
0
 
LVL 1

Author Comment

by:filtrationproducts
ID: 39630864
I should mention that I disabled WIFI security just to see if it worked (ran open) and it also cut my remote desktop connection and wouldn't allow me to connect.
0
 
LVL 1

Author Comment

by:filtrationproducts
ID: 39630878
Are you connecting to a computer at your home that is connect via WiFi? My computer at home is connected via CAT5 directly into the router.
0
 
LVL 4

Expert Comment

by:LCCSAM
ID: 39630947
It works flawlessly when connected via cat5. (Even with the security up)

I read a post recommending that I roll back my network drivers which I may try this evening to see if that fixes the problem.

What operating system does your home computer run on?
0
 
LVL 1

Author Comment

by:filtrationproducts
ID: 39630972
I am running Windows 7 Ultimate 64 Bit at home.

Hmm, Interesting that yours works fine on CAT5. Are you running a VPN like private internet access? Because mine works flawlessly when I turn off my VPN service.
0
 
LVL 1

Accepted Solution

by:
filtrationproducts earned 0 total points
ID: 39678041
This is resolved. I had some issues with my VPN connecting so I downloaded the new version (v.33) and I can now connect via remote desktop using the internet IP address.
0
 
LVL 4

Expert Comment

by:LCCSAM
ID: 39678191
Glad to hear its working for somebody.
I ditched it and got a Linksys, which is working flawlessly.
Sorry I couldn't have been more help!
0
 
LVL 1

Author Closing Comment

by:filtrationproducts
ID: 39687943
Private Internet Access software update fixed the issue
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question