outlook 2007 in LAN connects to exchange using outlook anywhere, I think

Greetings,

so I think that all the outlook clients in the office are connected to the exchange 2010 server in the data center using outlook anywhere. Any suggestion on how to verify that?

I have a metro-e / e-line connecting the office and the data center so I thought outlook would connect over that rather than going out over our internet circuit. My concern is that if the internet goes out in the office, we'd lose the connection to the server.

I'd like it set up where the e-line is used as the primary connection and the internet (outlook anywhere) used if the e-line goes down. is this possible and if so any directions on setting it up is appreciated.

thanks
LVL 7
king daddyAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
To confirm the connection method, hold down CTRL and right click on the Outlook icon in the system tray and choose Connection Status.
If protocol says HTTPS then it is Outlook Anywhere. If not then it is something else.

If there is a direct connection, then Outlook will use that. It will only fall back to Outlook Anywhere if the connection is not available. You would then need to ensure that the Outlook Anywhere address resolves to an external address in the correct way.

However it rarely works in the way that you think. If you have dual connections a better option would be to use a site to site VPN system that can use either connection and let the routers handle link failure.

Simon.
0
 
king daddyAuthor Commented:
thanks Simon. I pulled up the connection status last week on a few machines and what confused me was that I saw two mail entries. One showed HTTPS and other TCP/IP. Public Folders shows HTTPS as well. That is what alerted me to outlook anywhere being used. Is it possible both protocols are being used simultaneously?

I think I am going to test this weekend or next when I come in to do some other work. I am simply going to disconnect the cable for the ADVA box (the TW equipment on each end of the metro-e / P2P) and see if I still connect. I guess I will also disconnect the internet cable from the Sonicwall to test that connection as well.

I will see what options I have with my Sonicwalls and P2P equipment regarding failover.

thanks again
0
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
While it is possible for both to be used, it isn't something that you should be seeing. That would tend to suggest that you may have some latency issues on the network.

Simon.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
king daddyAuthor Commented:
just read that autodiscover likely configured outlook anywhere on local machines. when outlook sees outlook anywhere is available, it will use that (HTTPS) to connect to exchange if there was a disruption in the connection over TCP/IP. Perhaps that is what is going on. We did have a hiccup earlier on the P2P. Still don't know why there would be two Mail entries with different connection types though.

http://www.techtalkz.com/microsoft-outlook/509403-outlook-connection-status-mix-https-tcp-ip-traffic.html

http://social.technet.microsoft.com/Forums/exchange/en-US/eebeefa1-f6f5-40ac-846a-afdcafd051c2/is-there-a-way-to-disable-outlook-anywhere-when-autodiscover-is-used-to-setup-profile?forum=exchangesvrclientslegacy
0
 
king daddyAuthor Commented:
was posting so missed your post. I believe that may be what happened. I will monitor but also test and check out options per your suggestion.

thanks as always
0
 
king daddyAuthor Commented:
didn't get to test but did notice that the HTTPS connections went away and now only show TCP/IP. I am certain the connection type changed due to the brief network hiccup.

thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.