[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Exchange 2010 restarted while installing SP 3

Posted on 2013-10-31
8
Medium Priority
?
338 Views
Last Modified: 2013-11-01
Hi All,

  My exchange 2010 server got restarted while installing the SP3, can someone advise what is the best solution In how to install it again

Thanks
0
Comment
Question by:ITMaster1979
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 43

Accepted Solution

by:
Adam Brown earned 668 total points
ID: 39615544
You should be able to restart the Update process and it will proceed from the last completed step. Have you tried that yet?
0
 
LVL 1

Author Comment

by:ITMaster1979
ID: 39615548
Yes,it's in process now . It will stop the services again as I started them
0
 
LVL 23

Assisted Solution

by:Stelian Stan
Stelian Stan earned 1332 total points
ID: 39615598
Just start the install again. It should resume the process.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:ITMaster1979
ID: 39615609
I did ,now it shows some errors in CAS related to IIS reset and failed? Any idea
0
 
LVL 23

Expert Comment

by:Stelian Stan
ID: 39615656
Can you please provide more information about that error?
0
 
LVL 1

Author Comment

by:ITMaster1979
ID: 39615679
It's showing this error while I stalling CAS . Process execution failed with exist code 1062. I did IIS reset and restart but still same , I'm Installing message queuing services now as I found some article which says that . Any othe idea
0
 
LVL 23

Assisted Solution

by:Stelian Stan
Stelian Stan earned 1332 total points
ID: 39615757
0
 
LVL 1

Author Comment

by:ITMaster1979
ID: 39615769
It's ok now , but when I try to delete any mail fr owa it shows exception error and I'm unable to delete?
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question