Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

PPPOE connection issues bridge mode Edge Checkpoint

Posted on 2013-11-01
3
825 Views
Last Modified: 2013-11-06
Hi,

In have a weird issue with 3 remote sites using Edge checkpoint firewall in bridge mode and internet connection.

Out of the blue, the remote sites have their access to internet go down at the same time. They get back up all 3 at the same time after about 20 mins.

It does this a few time a day for the past week now.

I contacted the ISP and all is good on their end. The line is fine and during the outage, they have access to the modems.

During one of the outages, I called the remote site and they confirmed the DSL light was lit on the modem so I don't believe it is the dsl line.

In the logs of the Edges, before the outage I will get a line saying :

31Oct2013,17:54:09,Primary PPPoE (PPP over Ethernet) connection terminated after 38 minute(s), 27 second(s)

Then also those entries:

31Oct2013,17:54:09,Primary PPPoE (PPP over Ethernet) connection failed: Server is not responding

31Oct2013,17:54:43,Primary PPPoE (PPP over Ethernet) connection failed: Invalid username or password

I believe there is something wrong with the ISP authenticating server. The ISP say they don't see anything wrong with that.

The only thing in common those sites have is that they use an Edge checkpoint in bridge mode and have static IPs.

They use the same ISP for internet.

I still think the issue is on the ISP's side but would like to make sure it is not something on our end.

Do any of you ever experienced this kind of issue or do you have any ideas what might cause this?

Thanks
0
Comment
Question by:seapr
  • 2
3 Comments
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39616714
Might have something misconfigured on the edge or if the modem is all the same model and brand check for a firmware update.  Take 1 of those and set it up as a standard bridge (no edge checkpoint) and see if the issue still occurs.
0
 

Accepted Solution

by:
seapr earned 0 total points
ID: 39617331
Thanks for the suggestion NRhode but finally, the ISP replied and it is an issue on their end.
0
 

Author Closing Comment

by:seapr
ID: 39626812
Issue resolved by third party (ISP)
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ASE reports it as spam 2 632
How VPC help preventing STP Loops 4 129
Botnet detection help me please 21 133
Monitor Bandwidth throughput in Fortigate 100D 1 35
Occasionally, we encounter connectivity issues that appear to be isolated to cable internet service.  The issues we typically encountered were reset errors within Internet Explorer when accessing web sites or continually dropped or failing VPN conne…
Hello All, I have been training on Multicast for a while now and whenever I start the topic , I find out that my friends /  Colleagues mention that they do not know how to test Multicast Joins. As most of the multicast would be video traffic and …
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question