Solved

PPPOE connection issues bridge mode Edge Checkpoint

Posted on 2013-11-01
3
831 Views
Last Modified: 2013-11-06
Hi,

In have a weird issue with 3 remote sites using Edge checkpoint firewall in bridge mode and internet connection.

Out of the blue, the remote sites have their access to internet go down at the same time. They get back up all 3 at the same time after about 20 mins.

It does this a few time a day for the past week now.

I contacted the ISP and all is good on their end. The line is fine and during the outage, they have access to the modems.

During one of the outages, I called the remote site and they confirmed the DSL light was lit on the modem so I don't believe it is the dsl line.

In the logs of the Edges, before the outage I will get a line saying :

31Oct2013,17:54:09,Primary PPPoE (PPP over Ethernet) connection terminated after 38 minute(s), 27 second(s)

Then also those entries:

31Oct2013,17:54:09,Primary PPPoE (PPP over Ethernet) connection failed: Server is not responding

31Oct2013,17:54:43,Primary PPPoE (PPP over Ethernet) connection failed: Invalid username or password

I believe there is something wrong with the ISP authenticating server. The ISP say they don't see anything wrong with that.

The only thing in common those sites have is that they use an Edge checkpoint in bridge mode and have static IPs.

They use the same ISP for internet.

I still think the issue is on the ISP's side but would like to make sure it is not something on our end.

Do any of you ever experienced this kind of issue or do you have any ideas what might cause this?

Thanks
0
Comment
Question by:seapr
  • 2
3 Comments
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39616714
Might have something misconfigured on the edge or if the modem is all the same model and brand check for a firmware update.  Take 1 of those and set it up as a standard bridge (no edge checkpoint) and see if the issue still occurs.
0
 

Accepted Solution

by:
seapr earned 0 total points
ID: 39617331
Thanks for the suggestion NRhode but finally, the ISP replied and it is an issue on their end.
0
 

Author Closing Comment

by:seapr
ID: 39626812
Issue resolved by third party (ISP)
0

Featured Post

Now Available: Firebox Cloud for AWS and FireboxV

Firebox Cloud brings the protection of WatchGuard’s leading Firebox UTM appliances to public cloud environments. It enables organizations to extend their security perimeter to protect business-critical assets in Amazon Web Services (AWS).

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Setting up a VPN 60 205
Website Issue 10 88
Windows Server to Cisco switch connectivity 10 102
SonicPoint N2 will not provision on SonicWall NSA220 4 18
Hi there, This article summarizes what you need if you are going to set up your home or small business Network Attached Storage (NAS) to be accessible from the internet. Of course there are configuration differences based on your NAS or router ma…
Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question