• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 603
  • Last Modified:

MS Web App Server won't bind to Sharepoint 2013

I have successfully built a Web Apps server for my Sharepoint 2013 server, but cannot get the binding to work.  On the Web App server i can pull up http://servername/hosting/discovery and it shows the xml data so I know its working correctly.

However when I pull that up on the Sharepoint server I get a certificate warning, and the binding cmd just times out since it cant find the web app server.  

It appears to be certificate related is my guess.  The certificate was issued from godaddy with one san of servername.domain.local

Any suggestions would be greatly appreciated

Thanks
0
brandywine
Asked:
brandywine
1 Solution
 
Rainer JeschorCommented:
Hi,

I simply guess that the last update paragraph in this article could be your issue:
http://blogs.technet.com/b/speschka/archive/2012/07/23/configuring-office-web-apps-in-sharepoint-2013.aspx

It depends on how you have setup Office Web Apps and the related WopiBinding.

HTH
Rainer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now