RD Web 404 eror

We are having problems with our RDweb applications launching externally. Everything is working correctly when accessing the applications internally. The issue occurs after you log into rd web from outside the network, everything comes up then when you launch an application you receive a 404 error.  The server is 2012

Any help would be appreciated.

Thank you,
Ben
DelPapaBudITAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Patrick BogersConnect With a Mentor Datacenter platform engineer LindowsCommented:
What if you login using Google Chrome having the developer tools on (press F12) select network and load the page. What goes 'red' when you click any application?
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Hi,

404 is as simple as, the page isnt there so where is IIS routing to when logging in externally?

Best way is to enable debugging mode by adding <customErrors mode="Off"/> in web.config (under <system.web> and try logging in externally again. If all is well you will recieve a more revealing error what is wrong.
0
 
DelPapaBudITAuthor Commented:
Ok tried the above and still getting the same errors.  Just want to reiterate that we can log into rdweb from the out side.  We do not receive the error until we open one of the applications on the RDweb page.
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Hi again,

I understood you could login but nothing from there so i was trying to trigger a more comprehensive error detailing what goes wrong.
How do you authenticate from outside? domain credentials? or?
0
 
DelPapaBudITAuthor Commented:
Sorry was just making sure and wish it would have given a better error.

We use domain credentials to log into RDweb
0
All Courses

From novice to tech pro — start learning today.