Solved

Delivery has failed to these recipients or distribution lists

Posted on 2013-11-02
11
1,096 Views
Last Modified: 2014-02-04
i have probelm sending mails to some emails esp for gmail.com,, i have exchange server 2007 and only issue i with gmail or google domains.  kindly see the error below.
-----------------------------------------------------------------------------------------------------------

Delivery has failed to these recipients or distribution lists:
'myemailname'
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.
The following organization rejected your message: mx.google.com.
________________________________________
Sent by Microsoft Exchange Server 2007



Diagnostic information for administrators:
Generating server: MAIL.mycompany.COM
clent@clientcompany.com
mx.google.com #550-5.7.1 [] Our system has detected that this 550-5.7.1 message does not meet IPv6 sending guidelines regarding PTR records 550-5.7.1 and authentication. Please review 550-5.7.1 https://support.google.com/mail/?p=ipv6_authentication_error for more 550 5.7.1 information. f46si6508168eeo.249 - gsmtp ##
0
Comment
Question by:itboyyz
11 Comments
 
LVL 12

Expert Comment

by:florin_s
ID: 39619591
Hi,

From the errors posted you do not have a PTR record (reverse DNS enabled),here you can find your error, just do a serch for 5.7.1, it is a SMTP error guide that will help you troubleshoot things like this in the future:
http://www.answersthatwork.com/Download_Area/ATW_Library/Networking/Network__3-SMTP_Server_Status_Codes_and_SMTP_Error_Codes.pdf

Here are two links that describe and can help you achieve this:
http://ezinearticles.com/?Configure-Exchange-E-Mail-Server-Reverse-DNS-and-MX-Records-Correctly&id=3844191
http://demazter.wordpress.com/2010/02/09/exchange-dns-configuration/
0
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 500 total points
ID: 39619807
Your ISP must have enabled IPv6 support on your connection, so the server is now able to make a connection on IPv6. You need to disable IPv6 support on your router, or get the ISP to set a PTR on the IPv6 address that you have been allocated.

Disabling IPv6 on the Exchange server is NOT the answer.

Simon.
0
 
LVL 3

Expert Comment

by:Exchange_Imran
ID: 39620716
Hello,

A month back it was a common issue, to get this resolve you need to contact your ISP and Set a PTR record.


regards
Imran Shariff
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:itboyyz
ID: 39734301
We have PTR record, but still its giving same problem
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39734677
You have a PTR on what? IPv4 or IPv6?
If you have it on IPv6 have you set a static address to Exchange so the email always goes out on the same address?

Simon.
0
 

Author Comment

by:itboyyz
ID: 39743121
we don't have IPv6 enabled on our ip only IP4 is there and we have valid PTR forIP4.

main thing is that it comes for some emails only. i send send to gmail ids of some .

some i get above messages.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39743690
Are you sure about that? The error is referring to IPv6 addresses and some ISPs are enabling IPv6 by default. As IPv6 is designed to be used first, then fall back to Ipv4, this will be a more common problem. You need to look at your router configuration for IPv6 support.

Simon.
0
 

Author Comment

by:itboyyz
ID: 39781314
we still have problem even when our PTR is correct, and our isp have reconfirmed that no ipv6 is enabled.
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39781608
Identical error?
If so then your ISP is lying. Google is seeing your traffic coming from an IPv6 address, and that can only be coming from your ISP.

ping ipv6.google.com, if you get a response, then you are using IPv6.

Simon.
0
 

Author Comment

by:itboyyz
ID: 39781981
i can ping from my exchange server to ipv6.google.com

where as i cant ping it from my pc , which is an another internet connection.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39784692
The fact that you cannot do it from a pc is complete irrelevant as email is sent from the PC, it is sent from the Exchange server.
Therefore you have an IPv6 internet connection being used by the Exchange server, which either needs to be setup correctly, or disabled at the router level. Don't disable IPv6 on the Exchange server itself, as that can cause other problems.

Simon.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video discusses moving either the default database or any database to a new volume.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question