Solved

My cursor often disappear for 10 seconds and then come back

Posted on 2013-11-03
4
582 Views
Last Modified: 2013-12-06
Hi Any experts can solve my problem? it is very strange. When i type word no matter it is on MS WORD or on other web page, my cursor often disappear for about 10 second, so i can not keep typing any word. When it disappear, i have to click my mouse on the right place in order to get the cursor back to right place and keep typing word. Any expert can help solve it ? Thank you !
0
Comment
Question by:EESky
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 13

Accepted Solution

by:
duncanb7 earned 500 total points
ID: 39620283
Could you try disconnect internet and try MS word again to see what happen?
Coud you reboot your window  and then go to system safe mode and try
MS word to see what happen? (that I'm not sure you can run MS word at safe mode or not )

Up to this memont based on your limited information, it is hard to tell that
is related to virsu or others
0
 
LVL 4

Expert Comment

by:Smighty
ID: 39620311
Since you describe that the problem not only occours in Word, but in your browser as well, I think this may either be a ressource problem or some kind of malware on your machine.

Try disabling/stopping all Software that runs on the machine and check whether or not your system is busy. This is normally shown in Taskmanager - if your CPU is used at 100%, it may explain why it seems to freeze your cursor. (Even short spikes on 100% can be an indicator...)

If its not a ressource problem, your machine might be infected with malware. Please update and scan your machine completely (depending on your AntiVirus Software you can do an offline-Scan as well.)
0
 
LVL 17

Expert Comment

by:Lior Karasenti
ID: 39620312
Try change in control panel -> mouse -> pointer options and untick hide pointer when typing
0
 

Author Comment

by:EESky
ID: 39620409
Hi Thank all of you for your reply. @liorkr, i tried it, but it did not work.
@Smighty, the CPU utility is not high, maybe some virus problem
@ duncanb7, so far, i think your way is right. i need to try and wait for a while after shutting down some software.
0

Featured Post

2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The purpose of this Article is to provide information for a newly released variant of malware – with the assumption that many EE Members will have need of the information. According to “Computerworld”, well over one million web sites have been co…
Some of the most commonly posted questions in the "Virus & Malware" Zones are related to the family of rogue malware with the date "2012" somewhere in the title. Examples: XP Antispyware 2012 XP Antivirus 2012 XP Security 2012   XP Home Sec…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question