Solved

Exchange 2013 - Oulook 2010 asking to change password

Posted on 2013-11-04
6
588 Views
Last Modified: 2013-11-30
Hi,

I have an environment running Exchange 2013 which migrated from Exchange 2010. Some of the users has been asked for change password after Outlook has launched,

Our environment are using both Outlook 2010 and 2013, this happened for both Outlook 2010 and 2013.

The message asking for changing password show in the outlook windows right conner. But when the user click to it, the message is gone and the user is working as normal.

It happened randomly, could you please guide me how to fix this annoying problem? Thank you.

Regards,
phucdk
0
Comment
Question by:phucdk
  • 3
  • 2
6 Comments
 
LVL 14

Accepted Solution

by:
Ram Balachandran earned 333 total points
ID: 39620990
May be cached Outlook is trying to connect with cached password, clear the cache password
start>run>

rundll32.exe keymgr.dll, KRShowKeyMgr

Enter

Remove all the existing cache passwords

Regards,
Ram
0
 

Author Comment

by:phucdk
ID: 39621000
Hi Ram,

Is it the same procedure that I go to control panel and delete all the old credentials from Credential Manager?

By the way, if the user ran the commands you advised, would they be lost all of their saving credential on their machines? Thank you.

Regards,
phucdk
0
 
LVL 17

Assisted Solution

by:Emmanuel Adebayo
Emmanuel Adebayo earned 167 total points
ID: 39621001
You will need to uncheck/untick the button that says "connect using MS Exchange using HTTP" in the Outlook Anywhere settings
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 14

Assisted Solution

by:Ram Balachandran
Ram Balachandran earned 333 total points
ID: 39621009
Yes, it will clear all the password. But, here it seems as a known issue and something to deal  it by setting the AuthenticationMethods from negotiate to NTLM.

Please see the below

http://social.technet.microsoft.com/Forums/en-US/a50430a8-6b01-494b-923a-13221c68b241/outlook-password-prompt-for-mailboxes-on-exchange-2013-cu1
0
 

Author Comment

by:phucdk
ID: 39621036
@giveandtake638 If i uncheck this checkbox, I could not open my Outlook.

@Ram: I have looked through the link, apparently my currently option is already  set to NTLM
0
 
LVL 14

Expert Comment

by:Ram Balachandran
ID: 39621040
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question