• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5450
  • Last Modified:

Public folders not showing in Outlook 2010, but shows in Outlook 2013

Hey

I have this problem: Public folders not showing in Outlook 2010, but shows in Outlook 2013 - anyone?

Running on Exchange 2013

Mike
0
mikeydk
Asked:
mikeydk
  • 2
1 Solution
 
jerseysamCommented:
Ensure that Autodiscover is set up correctly. You could then try and check the hosts file on the user PC. See extract:

"After altering my local host file on my computer with the autodiscover IP address pointing to autodiscover.mydomain.com I was able to get it working by repairing my email profile in Outlook and letting Outlook autodiscover my settings rather than entering everything manually."

Taken from: http://community.office365.com/en-us/forums/158/t/189658.aspx

Also read the article here: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28174037.html

Public folders in exchange 2013
0
 
mikeydkAuthor Commented:
After we deleted the local Outlook profile - it works.
1
 
mikeydkAuthor Commented:
The correct answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now