[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5158
  • Last Modified:

Public folders not showing in Outlook 2010, but shows in Outlook 2013

Hey

I have this problem: Public folders not showing in Outlook 2010, but shows in Outlook 2013 - anyone?

Running on Exchange 2013

Mike
0
mikeydk
Asked:
mikeydk
  • 2
1 Solution
 
jerseysamCommented:
Ensure that Autodiscover is set up correctly. You could then try and check the hosts file on the user PC. See extract:

"After altering my local host file on my computer with the autodiscover IP address pointing to autodiscover.mydomain.com I was able to get it working by repairing my email profile in Outlook and letting Outlook autodiscover my settings rather than entering everything manually."

Taken from: http://community.office365.com/en-us/forums/158/t/189658.aspx

Also read the article here: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28174037.html

Public folders in exchange 2013
0
 
mikeydkAuthor Commented:
After we deleted the local Outlook profile - it works.
1
 
mikeydkAuthor Commented:
The correct answer
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now