Solved

Exchange 2010 server needs to let emc san send email thorugh it..

Posted on 2013-11-04
8
324 Views
Last Modified: 2013-11-07
I have an emc san that needs to send emails via the exchange server 2010 to emc whenever there is an issue with the san.. There is an email address that is setup on the san to send alerts to emc if there is a problem..
do I have to add this email address to the exchange server to allow it to send emails out from the exchange server??
0
Comment
Question by:vmich
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 250 total points
ID: 39621460
No just put any thing as sending address ***@YourDomain.*** and you can test email with your Internal\Personal ID

- Rancy
0
 
LVL 1

Author Comment

by:vmich
ID: 39621469
Rancy,
Not sure if I understand what you are saying... What do you mean by just put anything as sending address?
Do you mean on the san side when I setup the email addresses or do I have to grant or allow something for the email address that is already setup on the san which is xxxxxemc@emc.com
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 250 total points
ID: 39621478
You need to setup a Receive Connector to allow it to relay.

http://semb.ee/apprelay

Simon.
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 39621480
Thanks Simon ... missed out on the Receive connector and yes an email to send can be anything (Sending email address)

- Rancy
0
 
LVL 1

Author Comment

by:vmich
ID: 39621482
Yes I did that already but it is still not working. I guess I have to put the ip address of the san correct?
0
 
LVL 1

Author Comment

by:vmich
ID: 39621484
I found the issue..
I had the ip address of the san wrong(typo) for the rec connector...
Thanks all..
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 39621490
:P
0
 
LVL 1

Author Closing Comment

by:vmich
ID: 39632329
typo on rec conncector for ip for san..
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question