Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17


Cisco IP Phone and lost packets

Posted on 2013-11-04
Medium Priority
Last Modified: 2013-11-21
I have an issue that I can't quite wrap my head around.  I have been getting complaints about voice quality issues the past few weeks.  If I http to a users phone who is complaining, and look at the Rcvr Lost Packets its at like 50.  This phone is plugged into a Cisco 6513 switch.  This switch has 8 switch blades and I get Rcvr packet loss on all blades I plug the IP Phones into.  I wouldn't think all 8 blades are bad.  For test purposes, I grabbed a cisco 3560G and plugged two IP phones in, and the Rcvr Lost Packets has been at 0 for a couple hours now.  The switchport on the 6513 that I'm seeing dropped packets on looks like the following:

interface GigabitEthernet1/14
 no ip address
 switchport mode access
 spanning-tree portfast

The 3560G that I'm testing with basically has no configuration other than an IP and Gateway:  Ports have not configuration, just default.

Any ideas?  I have no clue what is causing this.
Question by:denver218
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
LVL 20

Accepted Solution

José Méndez earned 1000 total points
ID: 39622287
Have you tried upgrading the firmware on those phones?

Author Comment

ID: 39622302
No I havn't tried that, but its about 4 different models of the Cisco IP phone.  I've moved 8 users over to the 3560G and they are all at 0% packet loss.  All other phones on the cisco 6513 show packet loss.
LVL 47

Assisted Solution

by:Craig Beck
Craig Beck earned 1000 total points
ID: 39622308
What does show int gi1/14 say?

What line cards are you using?

What version of IOS are you running on the 6500?

Author Comment

ID: 39622330
Here's the "show int" for a port I have an IP phone in now that is showing packet loss:

CR-6513#show int gi1/34
GigabitEthernet1/34 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 0013.1965.fe91 (bia 0013.1965.fe91)
  MTU 1500 bytes, BW 100000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Full-duplex, 100Mb/s
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:13, output 00:00:53, output hang never
  Last clearing of "show interface" counters 04:54:59
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 10000 bits/sec, 8 packets/sec
     41739 packets input, 8958181 bytes, 0 no buffer
     Received 608 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     215163 packets output, 40441059 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

CR-6513#show inventory
NAME: "WS-C6513", DESCR: "Cisco Systems Catalyst 6500 13-slot Chassis System"
PID: WS-C6513          , VID:    , SN: TSC07330258

PID: WS-C6K-VTT        , VID:    , SN: SMT0727A239

PID: WS-C6K-VTT        , VID:    , SN: SMT0728A494

PID: WS-C6K-VTT        , VID:    , SN: SMT0727A024

NAME: "WS-C6513-CL", DESCR: "C6k Clock 1"
PID: WS-C6513-CL       , VID:    , SN: SMT0728A803

NAME: "WS-C6513-CL", DESCR: "C6k Clock 2"
PID: WS-C6513-CL       , VID:    , SN: SMT0728A818

NAME: "1", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAL09018D9X

NAME: "2", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAL09018D99

NAME: "3", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAL08527X31

NAME: "4", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAD084505PS

NAME: "5", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAL09030LGU

NAME: "6", DESCR: "WS-X6148V-GE-TX 48 port 10/100/1000mb EtherModule Rev. 1.1"
PID: WS-X6148V-GE-TX   , VID:    , SN: SAL09179X3L

NAME: "8", DESCR: "WS-SUP720-BASE 2 ports Supervisor Engine 720 Rev. 3.1"
PID: WS-SUP720-BASE    , VID:    , SN: SAD081502LV

NAME: "sub-module of 8", DESCR: "WS-SUP720 MSFC3 Daughterboard Rev. 2.2"
PID: WS-SUP720         , VID:    , SN: SAD081409TH

NAME: "Gi8/1", DESCR: "1000BaseSX"
PID: GLC-SX-MM         , VID:    , SN: H11S0198

NAME: "sub-module of 8", DESCR: "WS-F6K-PFC3A Policy Feature Card 3 Rev. 2.2"
PID: WS-F6K-PFC3A      , VID:    , SN: SAD081500HP

NAME: "9", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAD082605RR

NAME: "10", DESCR: "WS-X6148-GE-TX 48 port 10/100/1000mb EtherModule Rev. 6.1"
PID: WS-X6148-GE-TX    , VID:    , SN: SAD084505R8

NAME: "PS 1 WS-CAC-3000W", DESCR: "AC power supply, 3000 watt 1"
PID: WS-CAC-3000W      , VID: V01, SN: AZS10150A9E

NAME: "PS 2 WS-CAC-3000W", DESCR: "AC power supply, 3000 watt 2"
PID: WS-CAC-3000W      , VID: V01, SN: AZS10140E6L

CR-6513#show version
Cisco Internetwork Operating System Software
IOS (tm) s72033_rp Software (s72033_rp-PK9SV-M), Version 12.2(17b)SXA,  RELEASE
TAC Support:
Copyright (c) 1986-2003 by cisco Systems, Inc.
Compiled Tue 30-Dec-03 22:52 by ccai
Image text-base: 0x40008FBC, data-base: 0x41EE0000

ROM: System Bootstrap, Version 12.2(14r)S9, RELEASE SOFTWARE (fc1)
BOOTLDR: s72033_rp Software (s72033_rp-PK9SV-M), Version 12.2(17b)SXA,  RELEASE

CR-6513 uptime is 7 weeks, 6 days, 8 hours, 34 minutes
Time since CR-6513 switched to active is 7 weeks, 6 days, 8 hours, 33 minutes
System returned to ROM by power-on (SP by power-on)
System image file is "sup-bootflash:s72033-pk9sv-mz.122-17b.SXA.bin"

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

cisco WS-C6513 (R7000) processor (revision 1.0) with 458752K/65536K bytes of mem
Processor board ID TSC07330258
SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
Last reset from power-on
X.25 software, Version 3.0.0.
Bridging software.
1 Virtual Ethernet/IEEE 802.3  interface(s)
386 Gigabit Ethernet/IEEE 802.3 interface(s)
1917K bytes of non-volatile configuration memory.
8192K bytes of packet buffer memory.

65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102

Author Closing Comment

ID: 39667178
I ended up replacing the switch

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Almost all Internet protocol telephones have built-in switches at the back that allow you to connect your personal computer to one port and use the other port to connect your phone to to a Cisco switch.   Why we need to connect the PC to the pho…
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question