mac mail outgoing email server settings

Mac Mail is adding a colon and my email address to outgoing mail server info and is messing up my email.  Not sure how to correct.  See yellow in the screen shot below

http://screencast.com/t/GTYbvIwuYgH
nsitedesignsAsked:
Who is Participating?
 
Scott Fell, EE MVEConnect With a Mentor Developer & EE ModeratorCommented:
Try just removing the outgoing smtp server by clicking the minus sign. Then add it back.  Is that the only smtp server?
0
 
Don ThomsonCommented:
The SMTP Server name should only have the mail server name not the email. I would uncheck the Use only this server and delete the email address from the setting.
0
 
Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
When you edit the outgoing smtp server info is it there?  

When you edit the smtp (click the drop down to edit smtp)  Select the account, click advanced.  What is the security?  is it password?
0
 
nsitedesignsAuthor Commented:
DTHConsulting = Yes, I know the info that appears should not be there. That is the problem I need to fix.

Padas = When I click edit, the colon and my domain name do not display.  The custom port is 80.  Authentication is password.  User name is my email, Password is my password.
0
 
Dave BaldwinConnect With a Mentor Fixer of ProblemsCommented:
In my email setting for smtpout.secureserver.net , the port is 465 because it is a secure TLS connection.  I think you're seeing that because you selected port 80 which is usually the web or HTTP port.  Here's an article about setting up Outlook for Mac but the settings should be the same: http://support.godaddy.com/help/article/426/outlook-2011-for-mac-setting-up-email
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.