Outlook grouping header changed

Hi,

This is really trivial in the grand scheme of things, but it is really bugging me!

Some errant clicks (which I don't know how I managed) seem to have altered the Outlook grouping headers and I cannot find the option to revert them.  

Originally, the grouping headers would read 'Today', 'Yesterday', 'Last Week', etc.  Now they all have 'Date:' prefixed to those titles, e.g. 'Date: Today', 'Date: Yesterday' and so on.

Does anyone know how to change that back?  I know it makes no really difference, but it's just really irritating me!  :)

TIA

M.
LVL 1
Mark_RAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Mark_RConnect With a Mentor Author Commented:
OK, sussed it!  The steps and settings to change are as below:

1) View => Current View => Define Views
2) <Current View Settings> => Modify => Other Settings
3) Check box - 'Use compact layout in widths smaller than' - deselect this
4) Radio button - 'Always use compact layout' - Select this

Job done!  Very happy and much less irritated!  :)
0
 
ezekielseyesConnect With a Mentor Commented:
Hi,
you could try to close Outlook and start it using the following parameter:

outlook.exe /cleanviews (just type this command in "Start - Run" and execute it)

ATTENTION: This will reset all your outlook views back to default (including headers etc.)
0
 
Mark_RAuthor Commented:
Hi ezekielseyes,

Unfortunately, I've tried that!  I did some digging after I posted here and found that command, but it didn't help.  The grouping headers still have the prefix for some reason.
0
 
Mark_RAuthor Commented:
I've awarded point to ezekielseyes as that suggestion is a valid step in resolving faults like this, just not this one in particular.
0
All Courses

From novice to tech pro — start learning today.