Solved

windows 8.1 sync allways avaliable offline - but not functioning

Posted on 2013-11-05
4
2,186 Views
Last Modified: 2013-11-22
I cannot make my server shares available offline after upgrading to  windows 8.1.

I can see the old settings work cos I had one share set up for sync in win8.0 .

Now when I try to use the " allways avaliable offline" - on the share nothing happens. The sync icon is not shown at the process line - so I thought the service was off.

I tried to look into the problem and cant find the service on my win8.1.
I have network sharing enable and network discovery - It was working in win7 and win8 but now in win8.1 I cannot make new sync to a share. ..

The sync center shows my old ofline network share and it look fine and synchronisation is working for that part.
0
Comment
Question by:ServerService
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 45

Expert Comment

by:Jackie Man
ID: 39626528
Have you tried to remove the old share, restart computer, create a new share and make it available offline?
0
 
LVL 2

Author Comment

by:ServerService
ID: 39627497
Yes but now I reversed my pc to win8.0 and now its working briliantly - also my "libraries" are back where they should be.

I guess there is still som bugfixning to do in 8.1 and will not recommend it cos it makes the pc more heavy and installs extra unusefull apps.

I removed apps using powershell just to keep my windows clean and fast for a hard worming expert :) thx anyway
0
 
LVL 2

Accepted Solution

by:
ServerService earned 0 total points
ID: 39654929
I found out at last the settings or miconfiguration - but anyway there was NO possibility in win8.1 to see the offline folder avaliable setting so I guess its missing still .

I found out after creating another user in win 8.0 that when I tryed the "availble offline setting" I got "Acess denied" -. I thought it was just permissions mixing it up but finally I discovered that the setting on the server is only working without Terminal services.

Its says in folder options - offline file . "offline files are not avalible working with multible instances ogf remote desktop"

So in fact something I should have known as a server expert - I clearly understand you should avoid synchronization if you work also on terminal
Cos the sync then needs 2 ways sync which is too complicated for the stupid Windows system.
Anyway I want the setting for one share - so I go back and disable terminal services and remote desktop . Then sync the folder . Then enable remote desktop again.
0
 
LVL 2

Author Closing Comment

by:ServerService
ID: 39668423
I got no other solutions and found it myself
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article summaries thoughts and ideas from two years of sustained use. It provides good reasoning to make the jump to Windows 10.
Determining the an SCCM package name from the Package ID
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question