Error when I trying to add website to IIS 7.5?

I am trying to create a website to IIS and I am getting the attached error when I test the connection.
I checked the published folder and it have read/execute access for IIS_IUSRS group.
I created application pool for this website and I am assigning this new pool to the website when I am trying to create it. I set the Identity for the Application pool as Integrated.
What am I missing?
Raj_donetAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ShareD_PointConnect With a Mentor Commented:
Usually IIS will be using the process identity to access protected resources ( file system or network) where as when you configure passthrough authentication, IIS will attempt to use the actual identity of the user when accessing protected resources.

This message is a warning, you may ignore it. You can get the actual status at run time.

See this Ref Link;

http://www.it-notebook.org/iis/article/test_connection_authorization_failed.htm
0
 
Raj_donetAuthor Commented:
Attached is the error.
0
 
ShareD_PointCommented:
Raj,  Re attach the error screen. Otherwise give us the details.
0
 
Raj_donetAuthor Commented:
Not able to attach error for some reason. Below is the error.

The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.
0
 
Raj_donetAuthor Commented:
Thanks
0
All Courses

From novice to tech pro — start learning today.