version of Fiddler to use

I have Visual Studio 2010 and the my web application project targets .Net 3.5. My target platform is Win 7. Which version of Fiddler should I install? Fiddler 2or Fiddler4? And why?
LVL 1
ol muserTechnology GeneralistAsked:
Who is Participating?
 
Paul JacksonConnect With a Mentor Software EngineerCommented:
Fiddler 4.0 requires .Net 4.0 and is only in beta so you need to use Fiddler2 which is for .Net 2.0 - .Net 3.5
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.