Solved

Forward Message Subject Auto Replacing String in Outlook Message

Posted on 2013-11-05
8
497 Views
Last Modified: 2013-12-31
We are having an issue when forwarding a message with "FOA:" in the beginning of a subject line. When forwarding the message, Outlook 2010 automatically replaces the "FOA:" in the subject with "FW:" Please see below for an example:

Original Message Subject:
FOA: Agilent Technologies Inc.

Forwarded Message Subject:
FW: Agilent Technologies Inc.

As you can see the "FOA:" is dropped from the subject line. The user is creating a rule to auto forward these messages to someone else. We want to keep the "FOA", so the message will be forwarded with this subject line:

FW: FOA: Agilent Technologies Inc.

Any ideas on how to accomplish this this?
0
Comment
Question by:GR JN
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 14

Expert Comment

by:dmwynne
ID: 39625414
Did you test this on another machine?

Did you verify the rule was setup properly?
0
 

Author Comment

by:GR JN
ID: 39625433
Yes. From what I found, when forwarding a message, Outlook replaces any three or two character string in front of a colon (:) with the "FW:"
0
 
LVL 14

Expert Comment

by:dmwynne
ID: 39625467
I tested it and it worked fine.  What version of outlook and Exchange?
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:GR JN
ID: 39625528
Outlook 2010 with Exchange 2010 SP3
0
 
LVL 14

Expert Comment

by:dmwynne
ID: 39625541
So if you remove the colon from FOA does it forward properly?
0
 
LVL 14

Expert Comment

by:dmwynne
ID: 39625595
Interesting when  I run the rule manually it includes the subject properly when I do not it does not.  Do you see that behavior?
0
 
LVL 14

Expert Comment

by:dmwynne
ID: 39625629
Disregard my comment about running the rule manually.

I did some tests and it is working for me.  Curious if you track the message in exchange does the subject show up properly?

Also is the message being sent to internal or external person.  If external does it work to forward to an internal user?
0
 
LVL 16

Accepted Solution

by:
Postmaster earned 500 total points
ID: 39626100
Have you tried no space after the FOA:  ?
eg.
instead of FOA: Agilent
use           FOA:Agilent

Your string match will still work - and Outlook may recognise it should not be removed.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to get Spreadsheet Compare 2016 working with the 64 bit version of Office 2016
This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question