Solved

Port range forwarding on a Cisco Pix 525 IOS 8.04 - Mitel 5312 remote handset

Posted on 2013-11-05
5
388 Views
Last Modified: 2013-11-13
I have two questions and would really appreciate any help on resolving this:

We have a Cisco Pix 525 with IOS 8.04. I am trying to NAT  a range of ports via ASDM to support a Mitel 5312 remote handset and Passive FTP.

I couldn't find solution to NAT a range of ports to a private IP address, so I assigned a public IP address to the Phone system and NAT all ports to the private IP address of the phone system via Pix.

I have got to a point where, when I dial on the handset it rings another extension but no voice.  I have some experience with Cisco routers, but new to Pix and Mitel.
0
Comment
Question by:munshimq2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
5 Comments
 
LVL 29

Assisted Solution

by:masnrock
masnrock earned 500 total points
ID: 39625742
This forum convo provides all the information you need.
http://mitelforums.com/forum/index.php?topic=3632.0
0
 

Author Comment

by:munshimq2
ID: 39627119
Thanks for the reply. I trying this now will update hopefully by later today. In the meantime if anyone has any specific info please let me know. Thanks.
0
 

Accepted Solution

by:
munshimq2 earned 0 total points
ID: 39627852
Ok so I finally solved the problem.

Mansrock, you pointer helped a lot but the final solution was provided by this post:

http://mitelforums.com/forum/index.php/topic,2694.msg10874.html#msg10874

Hope this helps someone else.
0
 

Author Closing Comment

by:munshimq2
ID: 39638298
The suggestion Mansrock provided didnt completely related to me, however, was a excellent pointer in the right direction.
0
 

Author Comment

by:munshimq2
ID: 39645888
So as a step by step solution to help others:

1) Setup portforwarding on Cisco Pix 8.04, this doesnt support forwarding a range of ports so I had to create Service Objects and NAT another public IP to the phone system.
2) On the phone system change the NAT IP address on the 2 places specified here:
http://mitelforums.com/forum/index.php/topic,2694.msg10874.html#msg10874
3) Change the NAT type under the actual phone settings to NAT (Default is Native).

On the actual handset itself you will need to change the ICP address and TFTP server address to your public IP address assigned in step 2.

I spent a lot of time trying to figure this out, hope this helps someone.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Not everyone has adapted to a rapid advancement in technology; there are people who are reluctant or afraid to delve into this brave new world of IT. If you have a friend or a family member who suffers from the so-called technophobia, here is how yo…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question