?
Solved

Back to BING

Posted on 2013-11-05
4
Medium Priority
?
272 Views
Last Modified: 2013-11-10
I am used to being taken to the Bing page when I click the IE icon in my tooltray.

I just made the mistake of making AVG my default. As such I could not access Bing and its picture page.

I uninstalled AVG and that was a little progress. Now when I click the IE icon I am taken to the MSN page. I don't want to be there but on that page I can click "bing" and be taken to the bing picture page (where I want to be).

Bye the way I have NO interest in making the bing picture of the day my wallpaper. MS is cajoling me into making that choice at every turn.

Please tell me how I can get back to where I was: Bing address page with bing picture of the day whenever I click the IE icon?

Thank you,
Julian Swig
0
Comment
Question by:JulianSwig
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 17

Expert Comment

by:OmniUnlimited
ID: 39626074
You don't say what version of IE you are running, but for the most part, I'd start by checking your Internet Options and seeing what the home page is set to (I would bet it is set to MSN.)  If you change that and save it, then close your browser, you should be able to see the bing page when you open up IE.
0
 
LVL 5

Accepted Solution

by:
alicain earned 1500 total points
ID: 39626076
Hi Julian,

I think you just want to make bing.com your home page in IE, slightly different depending on what version of IE you are using but essentially:
Have bing.com open.
Then go to Tools -> Internet Options -> Use Current, OK.

Regards,
Alastair.
0
 

Author Comment

by:JulianSwig
ID: 39637533
I use IE9
Perhaps I just need to specify the path to Bing.com (I don't know it)

I have had the Bing page open but I find there no "Tools"

I have gone to Control Panel but fail to find there any "Tools" there.

I do find there "Internet Properties". I do not find "Tools" there. I am told:
        [  ] Tell me if IE is not the default browser.
        and
        IE (64 bit) cannot be the default browser  

I do find there under "Internet Properties" / "General" Home page "Use current" but it is grayed. I suppose the problem is that I somehow do not have "Bing.com" open.

>This is the "Use default">

http://go.microsoft.com/fwlink/?LinkId=69157
0
 

Author Closing Comment

by:JulianSwig
ID: 39637646
Somehow the problem rresolved.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

INTRODUCTION The purpose of this document is to demonstrate the Installation and configuration of the Data Protection Manager product. Note that this demonstration was prepared on the basis of Windows OS is 2008 R2 and DPM 2010. DATA PROTECTI…
The canonical version of this article is on my web site here: http://iconoun.com/articles/collisions/ A companion presentation is available here: http://iconoun.com/articles/collisions/Unicode_Presentation.pdf
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question