Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1562
  • Last Modified:

DraftSight

Hi,

I am trying to re-activate Draftsight free 2D software. It prompts me to put proxy server settings. When i put the username and password it does not accept it. We are using barracuda as the web filter.

Re-installing doesn't help.
I have unchecked the 'use automatic configuration' from IE.
I have added draftsight to the trusted webistes.
0
Perth-IT
Asked:
Perth-IT
1 Solution
 
Donnaa5dcpProject managerCommented:
Uninstall the product and download a latest one from the Draftsight website. Install and you'll be prompted to update and activate the product?
OR
Change your LAN settings. Control Panel, then go to Network & Internet and then Internet Options.  Click on the Connections tab at the top.  Look down and click on the LAN Settings button.  This is one of the solutions suggested in the Activation Guide (http://www.cadblog.pl/konkurs_DraftSight/ActivationOverview_V02.pdf)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now