Solved

Cisco WLC & AP configuration

Posted on 2013-11-06
9
1,648 Views
Last Modified: 2013-11-22
Hello all,

I have configured a Cisco WLC with about 10 access points.
The problem I face is that I cant configure the individual access poinst to have SNMP community and correct timezone.

Any idea how can I send configuration from Cisco WLC to access point ?
I would like the configuration to be saved to AP, so it can be loaded automatically after restart

Thank you
0
Comment
Question by:ampranti
  • 5
  • 4
9 Comments
 
LVL 45

Expert Comment

by:Craig Beck
ID: 39626706
The APs don't have any configuration - it's all pushed to the AP from the WLC.

All SNMP and time configuration is set on the WLC, which then collects all SNMP info and applies the correct timestamp as per the WLC's time.
0
 
LVL 10

Author Comment

by:ampranti
ID: 39626738
- WLC has configured timezone but all APs have wrong timezone.

- All APs do not have SNMP configuration. I want to monitor their BVI traffic

- If I apply manually configuration to APs it works, but it cannot be saved

I get the following error:

Ap1#wr
Building configuration...
[OK]
NVRAM Verification Failed
0
 
LVL 45

Expert Comment

by:Craig Beck
ID: 39626745
Can you post the initial boot-up output from an AP, or the show version output?
0
 
LVL 10

Author Comment

by:ampranti
ID: 39626957
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1
!
logging rate-limit console 9
enable secret XXXXXXXXXXXXXXXXXX
!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
clock timezone GMT+2 2
ip domain name XXXXXXXXXXXXXXXX
ip name-server 192.168.XXXXXXXXXXX
power inline negotiation injector override
power inline negotiation prestandard source
eap profile lwapp_eap_profile
 method fast
!
***** CERTIIFCATES HERE *****

memory validate-checksum 30
username XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
!
!
ip ssh version 2
!
!
interface Dot11Radio0
 no ip route-cache
 mbssid   
 power client local
 packet retries 64 drop-packet
 no cdp enable
!
interface Dot11Radio1
 no ip route-cache
 shutdown
 peakdetect
 mbssid
 power client local
 packet retries 64 drop-packet
 no cdp enable
!
interface FastEthernet0
 no ip route-cache
 duplex auto
 speed auto
!
interface BVI1
 ip address 192.168.IP.IP 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.IP.1
no ip http server
logging trap emergencies
logging origin-id string AP:XXXXXXXXXXXXXXXX
logging facility kern
logging snmp-trap notifications
logging snmp-trap informational
logging snmp-trap debugging
logging 255.255.255.255
!
control-plane
!
!
line con 0
line vty 0 4
 transport input ssh
line vty 5 15
 transport input ssh

Open in new window

0
New! My Passport Wireless Pro Wi-Fi Mobile Storage

Portable wireless storage to offload, edit, and stream anywhere.

High-capacity, wireless mobile storage designed to accompany professional photographers and videographers in the field to easily offload, edit and stream captured photos and high-definition videos.

 
LVL 45

Expert Comment

by:Craig Beck
ID: 39626966
How about the show version?
0
 
LVL 10

Author Comment

by:ampranti
ID: 39627084
Cisco IOS Software, C1240 Software (C1240-K9W8-M), Version 12.4(25e)JAN1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Tue 30-Jul-13 22:48 by prod_rel_team

ROM: Bootstrap program is C1240 boot loader
BOOTLDR: C1240 Boot Loader (C1240-BOOT-M) Version 12.4(13d)JA, RELEASE SOFTWARE (fc2)

A3-APFL0-RFC uptime is 4 days, 1 hour, 6 minutes
System returned to ROM by power-on
System image file is "flash:/c1240-k9w8-mx.124-25e.JAN1/c1240-k9w8-mx.124-25e.JAN1"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco AIR-LAP1242AG-E-K9    (PowerPCElvis) processor (revision A0) with 27638K/5120K bytes of memory.
Processor board ID XXXXXXXXXXXXXX
PowerPCElvis CPU at 262Mhz, revision number 0x0950
Last reset from power-on
LWAPP image version 7.5.102.0
1 FastEthernet interface
2 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 9C:XX:XX:XX:XX:XX
Part Number                          : 73-10256-07
PCA Assembly Number                  : 800-26918-XX
PCA Revision Number                  : A0
PCB Serial Number                    : XXXXXXXXXXXXX
Top Assembly Part Number             : 800-29233-XX
Top Assembly Serial Number           : XXXXXXXXXXXXXX
Top Revision Number                  : A0
Product/Model Number                 : AIR-AP1242AG-E-K9   

Configuration register is 0xF

Open in new window

0
 
LVL 45

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 39627135
As I said, the APs don't have their own configuration - they are lightweight and are controlled purely by the WLC.
- WLC has configured timezone but all APs have wrong timezone.
Doesn't matter - all logging, etc, is done at WLC.
All APs do not have SNMP configuration. I want to monitor their BVI traffic
APs don't have individual SNMP parameters when in lightweight mode.  All monitoring is done at WLC.  If you want reports for the BVI interface, this is what WCS/NCS/Prime Infrastructure is for.
- If I apply manually configuration to APs it works, but it cannot be saved
Because the AP is lightweight.
0
 
LVL 10

Author Closing Comment

by:ampranti
ID: 39668526
The best answer given, although its not toally correct
0
 
LVL 45

Expert Comment

by:Craig Beck
ID: 39668538
The answer is totally correct.  Which bits do you think are incorrect?
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Cisco 5520 WLC and Cisco Prime 3.0 4 42
Chromecast question 6 60
Will wireless keyboard work with IPAD Air 2 29
Dual Band Channels 7 33
Last Mile Wireless The term last mile wireless is a bit deceptive as it can be much more than a mile. It is also called WiMax and 802.16. It generally refers to relatively short distance point-to-point / point-to-multipoint secure wireless connecti…
With the purchase of CloudCommand by Comcast customers are left in a bind as subscriptions expire and render the AP's disabled. The following will explain how to flash your Ubiquiti AP's with CloudCommand firmware back to Ubiquiti firmware. HOWTO…
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now