• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 642
  • Last Modified:

have problem in wallpaper gpo 2008 doesnot apply on windows xp sp2 or sp3

hello all
i do GPO for wallpaper in windows server 2008 r2
and applay good in windows 7 but not apply on windows xp just white wallpaper
second qustion
i want GPO to deny all portal apps and force log off user when cable in unplugged
last question i want more suggests from u to perfect policy to make secure my network cause i thought i hade some advanced user :hackers  in my network
best regards
0
zizo1982
Asked:
zizo1982
  • 2
  • 2
1 Solution
 
Brett DanneyIT ArchitectCommented:
With regard to the wallpaper. Every machine will require the file of the background or screen saver to be saved on the local machine. More than likely the XP machines do not have this.

The logging off of the user when the (network I assume) cable is unplugged is a bit of a tough one. Furthermore if a machine has a failed network card you kind of make supporting this machine a bit of a problem. I would suggest what you do here is apply a Windows Firewall GPO that blocks all incoming and outgoing traffic when the machine is not connected to your LAN.

With regard to securing your network, well there are a host of settings in the GPO. A couple basics would be to ensure users are not local administrators on the PC's. You can turn of cached credentials so users have to login to the domain. Just understand the impact of what you are doing, you could make life hell for laptop users.
0
 
zizo1982Author Commented:
firist thanks for answer me
as i unserstand ur answer this feuthers not support in windows xp but any solve suggets to solve this
and about almost all users just domain  user not localy but just some manger admin local
and firewall enabled and cash is off
but i want realy mak life hell for some users
can u give me more suggests plz
0
 
Brett DanneyIT ArchitectCommented:
The features are supported on XP. So for example if the path to you background is c:\windows\picture.bmp you need to make sure the pictures.bmp is in c:\windows on the XP machines.

You could do things in the GPO like disable access too local disks, not allow USB devices, diable access to CD drives, Not allow users to access the control panel and so on. You can lock a machine down to a point where the user will have one shortcut on the desktop and that is the only thing they can run.
0
 
zizo1982Author Commented:
how i can deny users put file in his desktop by gpo
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now