Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 261
  • Last Modified:

Some mails are not coming on exchange 2013 RTM

Hello,

I have exchange 2013 RTM installed, for the last 2 few weeks I some of my domains I don't receive some emails (Not all) I looked at the Queue Viewer and I have seen that there is inboundproxy.com that not receive the mails, if I open it I see allot of titles that cannot deliver. The subject is an Inbound proxy probe.
I attached the problem.

Any idea how to fix it?
Dvir
07-11-2013-09-05-46.jpg
0
compx_it
Asked:
compx_it
  • 2
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
First - RTM is quite old. I suggest you upgrade to CU2 as soon as possible.
The inbound proxy probe traffic is generated by Exchange and is health checks.
The problems with this are corrected in CU2.

Simon.
0
 
compx_itAuthor Commented:
Ok, thenks for your respond.
Is it ok that the status of inboundproxy.com is always try again and the message count is always raise?

I attached screenshot.
07-11-2013-11-02-06.jpg
0
 
compx_itAuthor Commented:
I saw that there is 2 versions of CU2, what should I need to install:

1. 2013 CU2 v2 v2:15.0.712.24
 (v1:15.0.712.22) Jul2013

2. 2013 CU2 + KB2874216v2 15.0.712.28 Aug2013
0
 
Iradat SiddiquiCommented:
Install the 2nd one.
2. 2013 CU2 + KB2874216v2 15.0.712.28 Aug2013
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now