Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2010 - multiple remote users on 3G - emails randomly stuck in Outbox

Posted on 2013-11-07
3
Medium Priority
?
299 Views
Last Modified: 2013-12-20
Hey Guys

I have a weird issue with some of my remote users on 3G when using Outlook 2010.
Emails will randomly stop sending and get stuck in the Outbox until they are either manually removed or you have to click "Update Folder".

I have tried removing antivirus. Updated to Office SP2.

I have tried replicating the issue on a test laptop using 3G but am unable to produce the same results in a test environment.

I figure it has to be something to do with Exchange because it's happening on multiple users.

I am using Exchange 2010 and Forefront 2011.

Has anyone experienced this with remote users on 3G?
I'm at a loss on what I should do next to troubleshoot the issue.

Kind Regards
Jimmy
0
Comment
Question by:moncomp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 53

Accepted Solution

by:
Will Szymkowski earned 2000 total points
ID: 39629978
Have you tried using OWA via 3G connection to see if you encounter the same experience? The users that are encountering this issue, have you tried to get them to start Outlook in safemode (outlook.exe /safe) or disabling cached mode?

Also, you might want to create a new Outlook profile and see if they still encounter the same issue.


Will.
0
 

Author Comment

by:moncomp
ID: 39665554
hey Will

Thanks for your help. Sorry for the late reply, I've been quite busy.
The issue is intermittent. It happens every week or so. Not every day. So testing OWA or safemode is unfortunately unpractical in this situation. Not sure if cached mode will work on 3G.

My next step is to re-create the Outlook profile and see what happens.
I guess if that fails I'll start patching Exchange.
0
 

Author Comment

by:moncomp
ID: 39733098
created a new profile. issue resolved. :)
0

Featured Post

Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question