• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 444
  • Last Modified:

Cannot view http, but https pages on Mountain Lion with Safari and Firefox

Dear managers,

On all accounts on the Mac, Safari and Firefox installed on OS X 10.8.5 cannot view http, but https pages. A http pages remains empty or tells that it's not accessible.
There's no proxy used, the behavior is the same whether using lan or wlan, i.e. different router.
I've found https://discussions.apple.com/thread/3900989 which doesn't help.

TIA.
0
GeologyETH
Asked:
GeologyETH
  • 3
  • 2
  • 2
1 Solution
 
Eoin OSullivanConsultantCommented:
Was it working before and suddenly stopped working?

Are you on a desktop or laptop? Ethernet or WiFi? Home, work, public network?
0
 
GeologyETHAuthor Commented:
The problem started some days ago. It's an iMac on both Ethernet and  WIFI at work.
0
 
Eoin OSullivanConsultantCommented:
Assuming you're ruled out all firewall or other security software at fault and if all browsers are affected then the problem is either at OSX system level or external to the computer.

Would it be possible to create a new user account on the iMac and login as that user and see if the problem persists?  This would highlight if the issue is within your user profile.

Check that Parental Controls are not enabled on your account.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
GeologyETHAuthor Commented:
Parental Controls is disabled and I check the firewall + disabled AVG LinkScanner, but not Sophos. I'll check + create a new account as you suggested + let you know.
0
 
strungCommented:
Have you tried in different locations? In other words, is this a problem only on your home network? If your Mac is a laptop, try connecting at a local Starbucks and see if it works. If it does, the problem may be in your router.
0
 
strungCommented:
Also, check your DNS settings in the advanced tab of the network prefs.
0
 
GeologyETHAuthor Commented:
I finally found it. Although I thought I had checked the security software, Sophos has Web Protection which I didn't realize. Disabling the web protection enables again to view http web pages. Thanks for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now