DNS will not work in office

I have an office with six computers and six phones going VOiP.   he other day the lines outside the building went down and the phone company repaired all issues.   The phones are back up working fine but the computers (no servers in this office) keep getting "Page could not be displayed" when trying to get to the internet.   The computers range from Windows XP Pro to Windows 7 Pro.  The Windows 7 says it is connected to internet, but I cannot bring up a page using the DNS.   If I type in 8.8.8.8 I get google, but I can't click on any links from there.  The DNS from the ipconfig /all says fec:0:0:0:ffff:1%1, 1%2, 1%3.   I was told I need to do a DNS resolver but I have no idea how to do this or if this will help.   I am getting IP on the computers of in range of 192.168.1.15 and so on.  So it seems the router is handing out correct IPs.   What should I do?

Also E-mail is not receiving or sending through Outlook
syssolutAsked:
Who is Participating?
 
AkinsdConnect With a Mentor Network AdministratorCommented:
Good to hear that you're back online.

Just document the current DNS. If problem happens again, compare the DNS with what you documented and contact the ISP if it different.

I doubt the ISP does not know how it changed,  the Rep you spoke with may not be aware though but someone there knows and it is probably documented somewhere also.
0
 
Ernie BeekConnect With a Mentor ExpertCommented:
It looks like you get an IP from the router, but not a DNS server. Does it work when you manually configure a DNS server IP on the computer(s) ?
0
 
syssolutAuthor Commented:
I haven't tried that, but I don't know what DNS address to manually put in.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Iradat SiddiquiConnect With a Mentor Commented:
please use the following commands one after the other and see.

ipconfig /flushdns
ipconfig /registerdns
0
 
Ernie BeekExpertCommented:
8.8.8.8 should always work (or 8.8.4.4)
0
 
Ernie BeekExpertCommented:
@iradatsiddiqui: Don't think that's relevant here.

flushdns: Purges the DNS Resolver cache
There's nothing in the (local) cache, because there's no DNS server.

/registerdns: Refreshes all DHCP leases and re-registers DNS names
Mmm, refreshing DHCP lease might help if the router is handing out a DNS server IP. Could also be accomplished by ipconfig /renew (or ipconfig /release and then ipconfig /renew). The re-registering of DNS is only applicable when you have an internal domain.
0
 
AkinsdNetwork AdministratorCommented:
Actually, the computers were able to access internet at some point meaning they had DNS they were pointing to. This address is no longer accessible.
An ipconfig /all will reveal the current address.

In essence, ipconfig /flushdns would be appropriate.

Make sure the router has dns configuration in it and it's including dns when offering addresses. If so, the next thing to do is renew the addresses on the clients
0
 
syssolutAuthor Commented:
We are not sure what is going on.  The ISP said they only hand out the DHCP and they don't know where the DNS settings came from.   They were able to get to the DNS settings in the switch/router and put the settings they said they would normally push and it worked.   But I am not sure where those DNS settings that were IPv6 were coming from and am concerned they may show up again.   The ISP has complete control over the router/switch.   They will not allow us to have the user ID password to get into the equipment.   So I am not sure what to do for future, except offer my opinion to customer of getting different ISP?
0
 
syssolutAuthor Commented:
I have it written down.  Hopefully they will not change again.   Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.