EdgeSight 5.4: Two servers not being grouped in the Farm Properly

Hello there,

I have a XenApp farm with 16 servers, but in EdgeSight there are two of them which doesn't appear in the Farm itself, they appear in the root generic XenApp Farms department. This happened because when I installed them I didn't install the Agent straight away in the installation but later unlike in the remaining 14 servers where I installed it all together.

Unfortunately it doesn't seem like I can move them to the Farm manually (because it seems from EdgeSight 5.0 it is "too smart" and should group by the Farm itself)
How in the world can I move them to the Farm? Why is EdgeSight not picking them correctly?

Kind regards.
jimbobrocksAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jimbobrocksConnect With a Mentor Author Commented:
So far seems what really worked was to delete the device and wait it to appear in unmanaged devices then add it to the farm department.
0
 
Sekar ChinnakannuStaff EngineerCommented:
first make sure the server is in right farm and then try again re-installing the edgesight to check
0
 
kabilanisCommented:
check the edge sight agent version installed in these servers. If required, you can upgrade them to latest
0
 
jimbobrocksAuthor Commented:
Nothing else really worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.