Need help with RWW sbs 2008

I am having trouble with this one person connecting to there work pc from home.   In SBS the wizard sets everything up for you so everything has been very easy to setup. All i do is assign him a pc in the console and bam it usually works. Not this time. He logs into our rww and w/e he tries to connect to his work pc he gets the error. It works if i make him the local administrator for his work pc but i don't like that.


" To Log on to this remote computer, you must be granted the Allow log on through terminal services right. By default members of the Remote desktop Users group have this right. If you are not a member of the Remote desktop users group or another group that has this right, or if the Remote desktop user group does not have this right, you must be granted this right manually"

I have already tried to add him to the "Allow log on through terminal services" i was not able to get him connected to his client pc. Is there a group policy i am missing or a settting i am overlooking. I also know about the Remote desktop user group but i think thats for the server not the client.

Thank you for the help much appreciated!
caprica5Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Nick RhodeConnect With a Mentor IT DirectorCommented:
Under the advanced properties of the PC you can go to the remote tab and add him in there
0
 
Hypercat (Deb)Connect With a Mentor Commented:
There is a local Remote Desktop users group on every PC.  Normally, the user is added to this group automatically when the SBS wizards are run, but it's possible that didn't happen.  On this PC, go to the Control Panel/System. Then click Advanced System settings and click the Remote tab.  Make sure the "Allow connections from computers running any version of Remote Desktop" is selected.  Then click the Select Users button and add his domain account there is it's not already present.
0
 
caprica5Author Commented:
Your talking about his client pc correct? When i log onto the pc he is trying to connect to at work and look under adv properties i see his name listed. SBS automatically did it for me like usual. Everyone else that was given permission can RWW into there work pc from home without a hitch.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Nick RhodeIT DirectorCommented:
Is he a part of the Remote Desktop Users Group?

And I just noticed hypercat posted that too :)
0
 
caprica5Author Commented:
Okay later on i will make sure he is listed on the client pc's Remote Desktop users group. I wont be able to do it till later will respond tomorrow. Thanks for the help so far.
0
 
Hypercat (Deb)Commented:
Any user with local admin rights can always connect to the workstation's desktop remotely, so that's why it works when he's set up as a local admin.  There must be something wrong/missing in his permissions on that workstation.  Also, make sure that there isn't any user logged on to that workstation when he's trying to connect.

What OS version is running on this workstation?
0
 
caprica5Author Commented:
It is windows 7
0
 
caprica5Author Commented:
Thx everyone for your help. Just got a hold of the laptop today and i was able to work everything out with your help. Thx EE
0
 
caprica5Author Commented:
nrhode and hypercat are always life savers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.