[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 429
  • Last Modified:

Can't deny access Windows 2008 r2 RDP

I’m running a Windows 2008 R2 server for remote desktop purpose. From the Control Panel\System and Security\System is selected the “Remote settings” and select the users (also tested with group) who have access to this server via RDP.

But even if a users isn’t listed in this overview he still can access the server with his RDP client. How can I fix this? I have a AD group that needed to be listed here for accessing this server.
0
sitpro
Asked:
sitpro
1 Solution
 
Sumit GuptaSystem and Virtualization EngineerCommented:
Please logon to your server as administrator, Start--Run--secpol.msc.  In the left pane navigate to Security Settings\Local Policies\User Rights Assignment, in the right pane double-click on Allow log on through Remote Desktop Services, click add users or groups, enter Remote Desktop Users, click OK to save.
After performing the above please test that you can connect using Remote Desktop Connection as a standard user that is a member of RDU group.
0
 
Jaroslav MrazCTOCommented:
In windows server enviroment you need use local groups on server. Remote desktop users group is the access to TS server or RDP. There you can add user with alowed access. Don use other metods.

http://technet.microsoft.com/en-us/library/cc743161.aspx

If you use Termianl Server role you must chceck autorization policy there are user and Computers specified that can sue server.
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now