Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 78
  • Last Modified:

Block domain credential passthrough for specific users

I have a group of users that login to an RDP session and later launch another session from within the first rdp session on a different domain.  When they do this they get the message "to log on to this remote computer, you must be granted the allow login on through terminal services....."

Then hit, ok, switch user, other user....

then the user is prompted with a screen to login with the other domains credentials.  

is there a way to change this so it doesnt try logging the user in and instead just takes them to the final login prompt ??
0
dtshelt
Asked:
dtshelt
  • 2
1 Solution
 
Sarang TinguriaSr EngineerCommented:
Create interforest trust and make those users member of remote admin in target domain
0
 
McKnifeCommented:
For the OS' vista and higher, RDP sso is not the default, though possible.
Please ask your network admin to consider whether changing the sso settings is possible. I mean, he must have had a reason to set it up this way.
0
 
McKnifeCommented:
Please respond or finalize it, this question is growing old :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now