Problems installing Web Interface on Netscaler 10.1 Virtual Appliance

Posted on 2013-11-08
Last Modified: 2016-10-25
Hi there.
I'm having some issues setting up a Citrix Netscaler 10.1 Virtual Appliance.

I have an eval license installed and I'm now trying to install the web interface but it keeps failing. I used the GUI upload feature and manually tried to install via the shell and keep getting shut out.

I found the following error in one of the log files:

Error: NetScaler version mismatch

The two files I am using are:

build-10.1-119.7_nc.tgz  --- The Web interface files
openjdk6-b17_2.tbz --- JRE files

I download both from citrix portal!

Appreciate any assistance.

Question by:s3e3
  • 2
LVL 23

Accepted Solution

Dirk Kotte earned 500 total points
ID: 39638127
never used the WI from Netscaler. (after some unsuccessfully tries)
all installations made with WI from XenApp or Storefront.

if you do this, you have the logon-screen from netscaler and the app-icons presented from the backend-Webinterface/Storefront server. This Wi is passed through the Netscaler.

there are some good articles how to configure this...

Citrix StoreFront - Implementation Guide - Citrix Knowledge Center

Access to StoreFront Through NetScaler Gateway  (german language)

Author Comment

ID: 39639104
Thanks, at least set me in the right direction.
No wonder it wasn't working...

I ran through the Netscaler Gateway Wizard but now I'm stuck with an authentication error when trying to login. I am using LDAP on netscaler.. error message is "Incorrect credentials, Try again"

This is a real simple POC environment I am trying to setup.

Single XenDesktop 7 Server (StoreFront Installed and working internally)
Single Netscaler

Author Comment

ID: 39639696
I entered the LDAP information incorrectly for my domain. I have another problem now so I'll post a separate question. Thanks.

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Citrix Servers using XenApp Problem using You Yube 2 86
User Kicked Out by Citrix 5 56
Business Broadband for Small Office in Dubai 2 87
Citrix app access issue 1 35
Citrix policies are the most efficient method to configure and tune XenDesktop environments, allowing organizations to control connection, security and bandwidth settings based on various combinations of users, devices or connection types.  Citrix …
If your vDisk VHD file gets deleted from the image store accidentally or on purpose, you won't be able to remove the vDisk from the PVS console. There is a known workaround that is solid.
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question