Server 2012 Essentials and Windows 8.1 Offline Sync

Before updating my clients to 8.1, offline sync worked flawlessly.  I had it set to always offline and then it synced every 4 hours by default.  Now that I've upgraded my clients to 8.1, offline sync will not sync automatically.   I know there is the new feature called Work Folders but I'm not running R2.  Any help would be appreciated.
Robert HerreraAsked:
Who is Participating?
 
Robert HerreraAuthor Commented:
Ok I found the problem after doing some more research. Windows Server 2012 Essentials applies a WMI Filter named SBS Group Policy WMI Filter to the SBS Group Policy Folder Redirection GPO which is created when you implement Group Policy via the Server Dashboard.

The WMI is setup to recognize Version 6.1 (Windows 7) and Version 6.2 (Windows 8).  Since I upgrade to Windows 8.1, the Version is now 6.3.  I changed my WMI Filter to read Version >= “6.1%”.  My offline sync is working as it was before.  Thanks to everyone who chimed in.
0
 
Ram BalachandranCommented:
How you have configured Offline Sync ? have you implemented  it via Group Policy ?
0
 
Robert HerreraAuthor Commented:
Yes!  As I stated it was all working perfectly until I updated my clients to 8.1.  My clients still show as if they are offline (Background Sync).  It's just not sync automatically on intervals like it used to.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Ram BalachandranCommented:
Is time zone are same for both Server and Client ?
0
 
Robert HerreraAuthor Commented:
Yup.  Everything is the same.
0
 
Ram BalachandranCommented:
Are you able to access the Server location with the same UNC path mentioned in Group Policy ? Is there any errors in event logs?
0
 
Ram BalachandranCommented:
I believe this is something to deal with SkyDrive as in Windows 8.1 Skydrive is tightly integrated.
Work Folder is the recommended solution for enterprises but as your Server is not R2 it is not possible.
You might need to check by disabling SkyDrive [ Group Policy Settings availble] else via registry else think of upgrading the server to R2
0
 
Robert HerreraAuthor Commented:
It works if I do a manual sync so I know there is no issue there. I didn't think about SkyDrive. I'll look in that.
0
 
Ram BalachandranCommented:
can you please test by increasing the slow link detection

Control Panel > Sync Center > Manage Offline Files > Network tab

Else You may completely disable the "Configure slow-link Speed" GPO under the path: "Administrative Templates > Network > Offline Files" to prevent your Win8 computers from using the slow-link mode.
0
 
Robert HerreraAuthor Commented:
Still no dice.  I have to keep manually syncing.  I'm still trying to figure out what changed in 8.1 that would break this.
0
 
Robert HerreraAuthor Commented:
Further research and testing
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.