Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 802
  • Last Modified:

sbs 2011 not able to connect to owa externally

Access from mobile device clients suddenly stopped working.  Worked with SonicWALL and the firewall appears to be forwarding correctly.  To further validate, the firewall settings were backed up and restored to a previously known working configuration.

Internal clients can access the https://server/owa without any trouble, but external clients cannot access OWA.

File Not Found

The requested URL was not found on this server: /owa

Open in new window


Access to https://server works and displays the SonicWALL Network Security Login (SSLVPN).

No known changes to the server configuration aside from updates.

Any advice would be greatly appreciated!
0
tj-a
Asked:
tj-a
3 Solutions
 
Blue Street TechLast KnightsCommented:
Hi tj-a,

have you verified the NAT Policies and Access Rules in the SonicWALL?
0
 
tj-aAuthor Commented:
Thanks diverseit, good point.  the rules are working for the SonicWALL https sslvpn connection, but that's redirecting to the SonicWALL device itself.  Maybe there should be a rule to redirect to the iis owa, but I believe it only works at a port level.  Maybe I should point to the iis server and have it redirect to the sw for access to the sw sslvpn?
0
 
guswebbCommented:
Sounds like external requests on port 443 are not getting through to your IIS server. First check the firewall port forwarding rules.
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
Cris HannaCommented:
is sonicwall https using port 443?
If so, you need to change that or neither owa or rwa will work
0
 
Blue Street TechLast KnightsCommented:
When you say,
Access from mobile device clients suddenly stopped working.
Mobile devices are typically setup via EAS and would be connecting outbound exclusively (WLAN > WAN). No inbound rules are needed for this to function if you are using EAS and Outlook Anywhere. Are you filtering outbound traffic?

As @CrisHanna_MVP said, if you are using the SonicWALL WAN IP address for HTTP or HTTPS port forwarding to a server, then the default Management port must be changed to another unused port number (e.g. 8080, 444, 4444, etc.). You can change this under the System > Administration page.

SonicWALL SSL-VPN should be running on default port 4433...not 443. Check to see if this has been changed to 443.

OWA access on the SonicWALL typically has 3 NAT policies: inbound, outbound and loopback (for internal domain request, e.g. https://owa.servername.com); and 1 firewall Access Rule for OWA from WAN to <whichever Zone the server is in...DMZ, LAN,etc.>.

Make sense?
0
 
tj-aAuthor Commented:
Turns out, there was a rule on the WAN for the SonicWALL management port.  Not sure why restoring the previously working settings didn't fix the issue, but once I unchecked https management on the WAN port, i was able to connect to exchange via https and from mobile clients.  

Thanks for steering me in the right direction!!
0
 
tj-aAuthor Commented:
My apologies, I didn't realize the grade was set to less than an "A".  It took a couple of times to submit from my cell phone and I must have inadvertently selected a lower grade.  Definitely an "A" grade!
0
 
Blue Street TechLast KnightsCommented:
No problem! Thanks for the clarification.

Cheers!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now