?
Solved

ESX Server problem

Posted on 2013-11-09
45
Medium Priority
?
521 Views
Last Modified: 2013-11-11
I have a 3xESXi Server(4.1) and one cluster. There was a one alarm and i erased that alarm from alarm menu(vcenter).After that this hapend:(picture)
status
Please Tell me how can i restore this alarm back again or other solution.?
Please tell me if i restore this alarm back again which erased , can something happen with cluster or ESXi servers?

Thanks
0
Comment
Question by:apollo-13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 24
  • 10
  • 10
  • +1
45 Comments
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39636793
Can you check the Tasks and Events, it will show what event and task, Alarm occured?

What does Unbekan... mean...

Unknown, or Inactive ?
0
 

Author Comment

by:apollo-13
ID: 39636977
oh sorry
its mean UNKNOWN
0
 

Author Comment

by:apollo-13
ID: 39636986
Can you check the Tasks and Events, it will show what event and task, Alarm occured?
There is one alarm :VCENTER   sytem status can not from https://ip/converter/health.xml

aclualy that is the alarm that erased. after erased this alarm then UNKNOWN problem happened.
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39636992
It appears, that VMs or Datastores are missing.
0
 

Author Comment

by:apollo-13
ID: 39636998
No i see all are OK ,and datastores are ok too.

if i add own alarm(like free space alarm) then UNKNOWN comes Green(Normal) again
0
 

Author Comment

by:apollo-13
ID: 39637002
veeam makes replication all day --- all are OK.(sucsess)
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39637097
Unknown indicates a datastore is missing.
0
 

Author Comment

by:apollo-13
ID: 39637912
But i can reach datastore and vms Working
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638118
can you screenshot a larger area, is Unknown still there?
0
 

Author Comment

by:apollo-13
ID: 39638125
11
0
 

Author Comment

by:apollo-13
ID: 39638135
I did own custom Alarm (where is T) then T is grün .But i do not understand where is the Problem.

do i Need to make custom Alarm or vcenter makes automatically? tha is i do not understand
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638149
please see if you can restart VirtualCenter Server service


please share the output
0
 

Author Comment

by:apollo-13
ID: 39638155
yesterday i restarted VCenter Server 2xtimes but the same result was
0
 

Author Comment

by:apollo-13
ID: 39638159
can i restart  "restart VirtualCenter Server service " now when all compay user works ?
Nothing affect esx Servers?
0
 

Author Comment

by:apollo-13
ID: 39638162
there is still that error : can be together issuie?

VCENTER   sytem status can not from https://Vcenter Server ip/converter/health.xml
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638184
no it will affect user..because it is only for to manage esx..

can you restart this vc center server ?

i hope only vc center service is installed on this...



please share the output
0
 

Author Comment

by:apollo-13
ID: 39638201
i have only one VCenter ,
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638219
You already have a question here, discussing this issue

VCENTER   sytem status can not from https://Vcenter Server ip/converter/health.xml

http://www.experts-exchange.com/Software/VMWare/Q_28290279.html

This question, is about the Unknown issue.

Please post a larger screenshot of the issue.

If Data....means Datastore.

You have several datastores missing and detached from your ESXi server.

So what are these missing datastores?
0
 

Author Comment

by:apollo-13
ID: 39638221
VCENTER   sytem status can not from https://Vcenter Server ip/converter/health.xml ---GREEN AGAIN --ITS DONE LIKE GUIEDE SAYS.

BUT UNKNOW DATASTORES STILL THE SAME. Nothing changed after Services restart.
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638228
Okay, these datastores which are unknown, do you use them?

any virtual machines missing?

how are the datastores attached, are they NFS, FC or iSCSI?

As for you other issue, this is discussed in the other question you have created, and has no effect on missing datastores.
0
 

Author Comment

by:apollo-13
ID: 39638239
Okay, these datastores which are unknown, do you use them? --YES

any virtual machines missing?--NO

how are the datastores attached, are they NFS, FC or iSCSI? --ISCSI
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638245
okay, I would check all LUNs are presented correctly to your ESXi host.

If no VMs are missing, you cannot have any VMs on these missing datastores.

do you notice, if any of your datastores are missing?
0
 

Author Comment

by:apollo-13
ID: 39638248
actually it happend when i erased Alarm.
may be info help
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638250
Can you browse the datastores, it's possible they are still attached, but the Inventory Service has failed to refresh them
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638342
after enable the alarm, it will be perfect

    Click on the vCenter level at the top of vSphere Client Inventory.
    Click the Alarms tab and choose Definitions.
    Right-click on alarm and choose Edit Settings.
    Re-enable the Datastore Usage on Disk alarm


or follow this URl to re-enable alarm for all storage device.
http://sostechblog.com/2011/05/30/vcenter-storage-status-unknown/



please share the output
0
 

Author Comment

by:apollo-13
ID: 39638343
still attached means ?

Inventory Service has failed to refresh them : what can be Problem?
0
 

Author Comment

by:apollo-13
ID: 39638366
unfortunatilly i do not have such  "Datastore Usage on Disk Alarm" Alarm. Maybe i erased that one.  ???
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638369
now we have to work on restore the alarms setting, that can we get all that back.

please allow some time to work on it.
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638373
do you have vmware suppport ?

if yes..please call them now.
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638415
Do you have any virtual machines, we are on these datastores marked as unknown?
0
 

Author Comment

by:apollo-13
ID: 39638425
Do you have any virtual machines, we are on these datastores marked as unknown? --YES(D,D,D and V datastores runs VMs)
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39638431
Okay, if VMs are running on the datastores, then this is purely a cosmetic issue, which is reporting status as unknown.
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638435
will suggest you please call vmware support..
0
 

Author Comment

by:apollo-13
ID: 39638449
i did call DELL because we bought all from Dell
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638454
dell will not support on the vmware issues...you need to log a case with vmware support.

do you have vmware authorised account number or email id to log  a case with vmware,


please share the output
0
 

Author Comment

by:apollo-13
ID: 39638519
i spoke with VMWARE Support and JUST SAYS PLEASE CALL DELL.
0
 

Author Comment

by:apollo-13
ID: 39638522
and i opened case IN DELL
0
 
LVL 8

Assisted Solution

by:piyushranusri
piyushranusri earned 900 total points
ID: 39638540
good...

please share the status later as your case resolved..
0
 

Author Comment

by:apollo-13
ID: 39638629
till now dell looked at ESX Servers but not found anything
0
 
LVL 24

Assisted Solution

by:Luciano Patrão
Luciano Patrão earned 100 total points
ID: 39638983
Hi

Can you connect to the hosts and see if you see the datastores or do you have the same issue?? If not, is a vCenter issue.

Well I have seen this in the past, after I restart vCenter services all was refresh and vCenter see all Datastores.

Hope this can help

Jail
0
 
LVL 8

Accepted Solution

by:
piyushranusri earned 900 total points
ID: 39640649
ask them to restore the alarm setting ..because only that will help you to resolve the issue..

mean time..i am also looking for any option ..





please share the output
0
 

Author Comment

by:apollo-13
ID: 39640804
Hello All,
Problem was only Alarm Settings issue .I do not know was happend but there was one Alarm not neough .All Alarm Setting restored again then all again datastores activ Shows up.

Thanks alot for promt answer and help.
0
 
LVL 8

Expert Comment

by:piyushranusri
ID: 39640808
So finally dell restored the alarm settings.

please share how they done it....
0
 

Author Comment

by:apollo-13
ID: 39640823
oh sorry ,

there was a Alarm Name is "LOW VOLUME SPACE" ,when we opened that Alarm then Show up error "internal Error ESX Server etc.. They says conflikt   beetween alarms :(
Then we erased that Alarm under Vcenter and created again after that of course all alarms Shows up :( VERY STRESS .many alarms came back .then we had to Need to work with alarms which alarms came up .After Little bit work Show again datastores active.

Best Regards
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Create your first Windows Virtual Machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, the Windows OS we will install is Windows Server 2016.
Ransomware is a malware that is again in the list of security  concerns. Not only for companies, but also for Government security and  even at personal use. IT departments should be aware and have the right  knowledge to how to fight it.
This Micro Tutorial walks you through using a remote console to access a server and install ESXi 5.1. This example is showing remote access and installation using a Dell server. The hypervisor is the very first component of your virtual infrastructu…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question