• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 529
  • Last Modified:

ESX Server problem

I have a 3xESXi Server(4.1) and one cluster. There was a one alarm and i erased that alarm from alarm menu(vcenter).After that this hapend:(picture)
status
Please Tell me how can i restore this alarm back again or other solution.?
Please tell me if i restore this alarm back again which erased , can something happen with cluster or ESXi servers?

Thanks
0
apollo-13
Asked:
apollo-13
  • 24
  • 10
  • 10
  • +1
20 Solutions
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Can you check the Tasks and Events, it will show what event and task, Alarm occured?

What does Unbekan... mean...

Unknown, or Inactive ?
0
 
apollo-13Author Commented:
oh sorry
its mean UNKNOWN
0
 
apollo-13Author Commented:
Can you check the Tasks and Events, it will show what event and task, Alarm occured?
There is one alarm :VCENTER   sytem status can not from https://ip/converter/health.xml

aclualy that is the alarm that erased. after erased this alarm then UNKNOWN problem happened.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
It appears, that VMs or Datastores are missing.
0
 
apollo-13Author Commented:
No i see all are OK ,and datastores are ok too.

if i add own alarm(like free space alarm) then UNKNOWN comes Green(Normal) again
0
 
apollo-13Author Commented:
veeam makes replication all day --- all are OK.(sucsess)
0
 
apollo-13Author Commented:
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Unknown indicates a datastore is missing.
0
 
apollo-13Author Commented:
But i can reach datastore and vms Working
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
can you screenshot a larger area, is Unknown still there?
0
 
apollo-13Author Commented:
11
0
 
apollo-13Author Commented:
I did own custom Alarm (where is T) then T is grün .But i do not understand where is the Problem.

do i Need to make custom Alarm or vcenter makes automatically? tha is i do not understand
0
 
piyushranusriSystem Cloud SpecialistCommented:
please see if you can restart VirtualCenter Server service


please share the output
0
 
apollo-13Author Commented:
yesterday i restarted VCenter Server 2xtimes but the same result was
0
 
apollo-13Author Commented:
can i restart  "restart VirtualCenter Server service " now when all compay user works ?
Nothing affect esx Servers?
0
 
apollo-13Author Commented:
there is still that error : can be together issuie?

VCENTER   sytem status can not from https://Vcenter Server ip/converter/health.xml
0
 
piyushranusriSystem Cloud SpecialistCommented:
no it will affect user..because it is only for to manage esx..

can you restart this vc center server ?

i hope only vc center service is installed on this...



please share the output
0
 
apollo-13Author Commented:
i have only one VCenter ,
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You already have a question here, discussing this issue

VCENTER   sytem status can not from https://Vcenter Server ip/converter/health.xml

http://www.experts-exchange.com/Software/VMWare/Q_28290279.html

This question, is about the Unknown issue.

Please post a larger screenshot of the issue.

If Data....means Datastore.

You have several datastores missing and detached from your ESXi server.

So what are these missing datastores?
0
 
apollo-13Author Commented:
VCENTER   sytem status can not from https://Vcenter Server ip/converter/health.xml ---GREEN AGAIN --ITS DONE LIKE GUIEDE SAYS.

BUT UNKNOW DATASTORES STILL THE SAME. Nothing changed after Services restart.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, these datastores which are unknown, do you use them?

any virtual machines missing?

how are the datastores attached, are they NFS, FC or iSCSI?

As for you other issue, this is discussed in the other question you have created, and has no effect on missing datastores.
0
 
apollo-13Author Commented:
Okay, these datastores which are unknown, do you use them? --YES

any virtual machines missing?--NO

how are the datastores attached, are they NFS, FC or iSCSI? --ISCSI
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
okay, I would check all LUNs are presented correctly to your ESXi host.

If no VMs are missing, you cannot have any VMs on these missing datastores.

do you notice, if any of your datastores are missing?
0
 
apollo-13Author Commented:
actually it happend when i erased Alarm.
may be info help
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Can you browse the datastores, it's possible they are still attached, but the Inventory Service has failed to refresh them
0
 
piyushranusriSystem Cloud SpecialistCommented:
after enable the alarm, it will be perfect

    Click on the vCenter level at the top of vSphere Client Inventory.
    Click the Alarms tab and choose Definitions.
    Right-click on alarm and choose Edit Settings.
    Re-enable the Datastore Usage on Disk alarm


or follow this URl to re-enable alarm for all storage device.
http://sostechblog.com/2011/05/30/vcenter-storage-status-unknown/



please share the output
0
 
apollo-13Author Commented:
still attached means ?

Inventory Service has failed to refresh them : what can be Problem?
0
 
apollo-13Author Commented:
unfortunatilly i do not have such  "Datastore Usage on Disk Alarm" Alarm. Maybe i erased that one.  ???
0
 
piyushranusriSystem Cloud SpecialistCommented:
now we have to work on restore the alarms setting, that can we get all that back.

please allow some time to work on it.
0
 
piyushranusriSystem Cloud SpecialistCommented:
do you have vmware suppport ?

if yes..please call them now.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Do you have any virtual machines, we are on these datastores marked as unknown?
0
 
apollo-13Author Commented:
Do you have any virtual machines, we are on these datastores marked as unknown? --YES(D,D,D and V datastores runs VMs)
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, if VMs are running on the datastores, then this is purely a cosmetic issue, which is reporting status as unknown.
0
 
piyushranusriSystem Cloud SpecialistCommented:
will suggest you please call vmware support..
0
 
apollo-13Author Commented:
i did call DELL because we bought all from Dell
0
 
piyushranusriSystem Cloud SpecialistCommented:
dell will not support on the vmware issues...you need to log a case with vmware support.

do you have vmware authorised account number or email id to log  a case with vmware,


please share the output
0
 
apollo-13Author Commented:
i spoke with VMWARE Support and JUST SAYS PLEASE CALL DELL.
0
 
apollo-13Author Commented:
and i opened case IN DELL
0
 
piyushranusriSystem Cloud SpecialistCommented:
good...

please share the status later as your case resolved..
0
 
apollo-13Author Commented:
till now dell looked at ESX Servers but not found anything
0
 
Luciano PatrãoICT Senior Infraestructure Engineer Commented:
Hi

Can you connect to the hosts and see if you see the datastores or do you have the same issue?? If not, is a vCenter issue.

Well I have seen this in the past, after I restart vCenter services all was refresh and vCenter see all Datastores.

Hope this can help

Jail
0
 
piyushranusriSystem Cloud SpecialistCommented:
ask them to restore the alarm setting ..because only that will help you to resolve the issue..

mean time..i am also looking for any option ..





please share the output
0
 
apollo-13Author Commented:
Hello All,
Problem was only Alarm Settings issue .I do not know was happend but there was one Alarm not neough .All Alarm Setting restored again then all again datastores activ Shows up.

Thanks alot for promt answer and help.
0
 
piyushranusriSystem Cloud SpecialistCommented:
So finally dell restored the alarm settings.

please share how they done it....
0
 
apollo-13Author Commented:
oh sorry ,

there was a Alarm Name is "LOW VOLUME SPACE" ,when we opened that Alarm then Show up error "internal Error ESX Server etc.. They says conflikt   beetween alarms :(
Then we erased that Alarm under Vcenter and created again after that of course all alarms Shows up :( VERY STRESS .many alarms came back .then we had to Need to work with alarms which alarms came up .After Little bit work Show again datastores active.

Best Regards
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 24
  • 10
  • 10
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now